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Copyrights
The Motorola Solutions products described in this document may include copyrighted Motorola
Solutions computer programs. Laws in the United States and other countries preserve for Motorola
Solutions certain exclusive rights for copyrighted computer programs. Accordingly, any copyrighted
Motorola Solutions computer programs contained in the Motorola Solutions products described in this
document may not be copied or reproduced in any manner without the express written permission of
Motorola Solutions.
© 2017 Motorola Solutions, Inc. All Rights Reserved

No part of this document may be reproduced, transmitted, stored in a retrieval system, or translated
into any language or computer language, in any form or by any means, without the prior written
permission of Motorola Solutions, Inc.

Furthermore, the purchase of Motorola Solutions products shall not be deemed to grant either directly
or by implication, estoppel or otherwise, any license under the copyrights, patents or patent
applications of Motorola Solutions, except for the normal non-exclusive, royalty-free license to use that
arises by operation of law in the sale of a product.

Disclaimer
Please note that certain features, facilities, and capabilities described in this document may not be
applicable to or licensed for use on a specific system, or may be dependent upon the characteristics of
a specific mobile subscriber unit or configuration of certain parameters. Please refer to your Motorola
Solutions contact for further information.

Trademarks
MOTOROLA, MOTO, MOTOROLA SOLUTIONS, and the Stylized M Logo are trademarks or
registered trademarks of Motorola Trademark Holdings, LLC and are used under license. All other
trademarks are the property of their respective owners.

European Union (EU) Waste of Electrical and Electronic Equipment (WEEE)
directive

 The European Union's WEEE directive requires that products sold into EU countries must have
the crossed out trash bin label on the product (or the package in some cases).

As defined by the WEEE directive, this cross-out trash bin label means that customers and end-users
in EU countries should not dispose of electronic and electrical equipment or accessories in household
waste.

Customers or end-users in EU countries should contact their local equipment supplier representative or
service centre for information about the waste collection system in their country.
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Limited Hardware Warranty
This warranty for Motorola MCC 7100, MCC 7500 VPM, and MCC 7500E products is provided in lieu
of the Commercial Warranty (Standard) for certain Motorola Solutions manufactured products, as set
forth in General Information, Motorola Warranty of the Motorola Electronic Catalog (Domestic User
Price Book). This warranty is extended by Motorola Solutions, Inc., 1301 E. Algonquin Road,
Schaumburg, Illinois 60196, to the original end purchaser when purchasing for commercial, agricultural
or governmental use. This warranty is not assignable or transferable to any other party and applies
only within the 50 United States and Canada.

This plan extends the coverage of the Commercial Warranty (Standard) from one year parts and 120
days labor to one year parts and one year labor for Motorola MCC 7100, MCC 7500 VPM, and MCC
7500E products, with the first 120 days labor to be provided on-site, and labor for the remainder of the
year to be provided at the designated depot service center. ALL REFERENCES TO THE WARRANTY
PERIOD BEGIN AT TIME OF ORIGINAL SHIPMENT.

I. GENERAL PROVISIONS
This warranty sets forth the full extent of Motorola Solutions' responsibilities regarding the Product.
Motorola Solutions' total liability ad the purchaser's sole remedy for any breach of this warranty will be
limited to, at Motorola Solutions' option, repair, replacement or refund of the purchase price of the
product(s). MOTOROLA SOLUTIONS DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL
MOTOROLA SOLUTIONS BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES TO THE
FULL EXTEND SUCH MAY BE DISCLAIMED BY LAW.

II. WHAT THIS WARRANTY COVERS
Parts:
All Motorola MCC 7100, MCC 7500 VPM, and MCC 7500E product parts are warranted to be free from
defects in material and workmanship for a period of ONE (1) YEAR from the date of shipment.
Motorola Solutions will furnish free of charge parts that Motorola Solutions finds defective within the full
warranty period.

Labor:
Labor to repair to replace defective parts within the original shipped products will be provided for ONE
(1) YEAR from the date of purchase. Motorola Solutions will pay for on-site labor to repair or replace
any defective parts for one hundred twenty (120) days from the date of shipment. For the remainder of
the one (1) year period from the date of shipment, defective parts must be returned for depot repair.

THIS PLAN DOES NOT COVER defects, malfunctions, performance failures, or damages to the parts
resulting from:

Use in other than its normal and customary manner;

Misuse, vandalism, accident or neglect; or

Improper disassembly, testing, operation, maintenance, installation, modification, adjustment,
alteration, or repair.

III. HOW TO RECEIVE DEPOT WARRANTY SERVICE
All Motorola MCC 7100, MCC 7500 VPM, and MCC 7500E parts covered by the Warranty for Motorola
MCC 7100, MCC 7500 VPM, and MCC 7500E Products that require depot service must be sent or
taken to the Motorola Solutions Support Center. Please contact your Motorola Solutions representative
for detailed contact and shipping information. For more information, see Getting Help.
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Limited Software Warranty
For the first one hundred twenty (120) days following its initial shipment, Motorola Solutions warrants
that, when properly used, its software will be free from reproducible defects that cause a material
variance from its published specification. However, Motorola Solutions does not warrant that program
operation will be uninterrupted or error-free, that each defect will be corrected, or that any program will
meet Licensee's particular requirements.

Motorola Solutions' total liability and Licensee's sole remedy for any warranted software shall be limited
to, at Motorola Solutions' option, repair or replacement of Motorola Solutions software or the payment
of Licensee's actual damages, not to exceed the total licensed charge paid by Licensee to Motorola
Solutions for the item of software that caused the damage.

IN NO EVENT SHALL MOTOROLA SOLUTIONS BE LIABLE FOR SPECIAL, INCIDENTAL OR
CONSEQUENTIAL DAMAGES (INCLUDING WITHOUT LIMITATION LOSS OF USE, TIME OR
DATA, INCONVENIENCE, COMMERCIAL LOSS, LOST PROFITS OR SAVINGS) TO THE FULL
EXTENT SUCH MAY BE DISCLAIMED BY LAW EVEN IF MOTOROLA SOLUTIONS HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR FOR ANY CLAIM AGAINST LICENSEE
BY ANY OTHER PARTY.

MOTOROLA SOLUTIONS IS NOT RESPONSIBLE AND SPECIFICALLY DISCLAIMS ANY AND ALL
LIABILITY FOR (1) ANY HARDWARE, FIRMWARE OR SOFTWARE PROBLEMS CAUSED BY
CHANGES IN THE OPERATING CHARACTERISTICS OF COMPUTER HARDWARE OR
COMPUTER OPERATING SYSTEMS WHICH MAY BE MADE TO THE HOST COMPUTER, WHICH
CHANGES RE MADE AFTER THE RELEASE OF THE SOFTWARE PRODUCT AND ITS
INSTALLATION ON THE HOST COMPUTER; (2) ANY HARDWARE, FIRMWARE OR SOFTWARE
PROBLEMS WHICH ARE CAUSED, DIRECTLY OR INDIRECTLY, BY THE INTERACTION OF THE
SOFTWARE PRODUCT WITH NON-MOTOROLA MCC 7100, MCC 7500 VPM, AND MCC 7500E
SOFTWARE PRODUCTS; AND (3) ANY HARDWARE, FIRMWARE OR SOFTWARE
PERFORMANCE PROBLEMS WHICH ARE CAUSED, DIRECTLY OR INDIRECTLY, BY USING
NON-MOTOROLA MCC 7100, MCC 7500 VPM, AND MCC 7500E SOFTWARE ON THE SAME
HOST COMPUTER WITH THE SOFTWARE PRODUCT.

This warranty extends only to the first licensee; subsequent transferees accept these programs "as is"
and without warranties of any kind. THIS WARRANTY IS GIVEN IN LIEU OF ALL OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, THE WARRANTIES
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.
The classification of defects in Motorola Solutions supplied software shall be the responsibility of
Motorola Solutions. Remedy of defects is at the sole discretion of Motorola Solutions. If Motorola
Solutions agrees to remedy a software defect, the new software will be warranted until the end of the
original warranty period.

Replacement of any software defect shall constitute Motorola Solutions supplying the customer with
the appropriate software media and authorization key. Field installation and configuration are not
included.

All warranty service will be performed at service locations designated by Motorola Solutions. Travel
and associated expenses of the Licensee or such expenses incurred by Motorola Solutions for visits to
Licensee's location by Motorola Solutions personnel are not covered by this warranty. This warranty
does not cover an item of Software (i) used in other than its normal and customary manner; (ii) subject
to misuse; (iii) subjected to modifications by Licensee or by any party other than Motorola Solutions
without the prior written consent of Motorola Solutions.

For the first 120 days following its initial shipment, Motorola Solutions warrants that the media carrying
the software will be free from defects which damage the performance of the software. Motorola
Solutions will replace any damaged media free of charge during the warranty period. Warranted media
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is limited to that which is used to transport the software (e.g. disks and authorization key). PROMs
which may store the software in equipment are covered in the hardware warranty.

Field software updates/upgrades and new enhancement option software will be warranted for one
hundred twenty (120) days from the date of initial shipment.
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Disclaimer
The information in this document is carefully examined and is believed to be entirely reliable. However,
no responsibility is assumed for inaccuracies. Furthermore, Motorola Solutions reserves the right to
make changes to any products herein to improve readability, function, or design. Motorola Solutions
does not assume any liability arising out of the applications or use of any product or circuit described
herein; nor does it cover any license under its patent rights nor the rights of others.
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Trademark Information
MOTOROLA and the Stylized M Logo are registered in the U.S. Patent & Trademark Office. All other
product or service names are the property of their respective owners.
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FCC Interference Warning
The FCC requires that manuals pertaining to Class A computing devices must contain a warning about
possible interference with local residential radio and TV reception. This warning reads as follows:

This equipment generates, uses, and can radiate radio frequency energy and if not installed and used
in accordance with the instruction manual, may cause interference to radio communication. This
equipment has been tested and found to comply with the limits for a Class A computing device
pursuant to Subpart J of Part 15 of FCC Rules, which are designed to provide reasonable protection
against such interference when operated in a commercial environment. Operation of this equipment in
a residential area is likely to cause interference. In this case users are required, at their own expense,
to correct the interference.
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EU Class A ITE (EN55022) Warning
This is a Class A product. In a domestic environment this product may cause radio interference in
which case the user may be required to take adequate measures.
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Getting Help
Please read this documentation before using the Elite Dispatch application.

When using the software, Help is available by selecting the Help menu at the top of the screen. If there
is a problem loading the Elite Dispatch application, or if a console does not appear to be working
properly, please refer to any troubleshooting procedures or contact the supervisor.

To request technical assistance, call the Motorola Solutions Support Center at:

• Motorola Solutions Support Center (SSC): (800) 221-7144

• End User or Customer: (800) 323-9949

Please have the following information ready when calling for technical assistance:

• The Customer name and phone number

• The Service Shop or Provider name and phone number

• A description of the problem

• Any remote dial-up numbers (if applicable)

• Serial number of equipment

• CD-ROM number or software version number

• If upgrade, the Factory order number of the upgrade

• Proof of coverage under warranty, maintenance agreement or a valid P.O. number for flat rate
charge
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Contact Us
Motorola Solutions Support Center
The Solutions Support Center (SSC) is the primary Motorola Solutions support contact. Call:

• Before any software reload.

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) and Field Replaceable Entity (FRE) to repair the system.

For... Phone

United States Calls 800-221-7144

International Calls 302-444-9800

North America Parts Organization
For assistance in ordering replacement parts or identifying a part number, contact the Motorola
Solutions Parts organization. Your first response when troubleshooting your system is to call the
Motorola Solutions SSC.

For... Phone

Phone Orders 800-422-4210 (US and Canada Orders)

For help identifying an item or part number, select
choice 3 from the menu.

302-444-9842 (International Orders)

Includes help for identifying an item or part number and
for translation as needed.

Fax Orders 800-622-6210 (US and Canada Orders)

Comments
Send questions and comments regarding user documentation to 
documentation@motorolasolutions.com.

Provide the following information when reporting a documentation error:

• The document title and part number

• The page number with the error

• A description of the error

We welcome your feedback on this and other Motorola Solutions manuals. To take a short, confidential
survey on Motorola Solutions Customer Documentation, go to docsurvey.motorolasolutions.com or
scan the following QR code with your mobile device to access the survey.

MN004385A01-A
Contact Us

Send Feedback   19

mailto:documentation@motorolasolutions.com
http://docsurvey.motorolasolutions.com
http://docsurvey.motorolasolutions.com


This page intentionally left blank.



Document History
Version Description Date

MN004385A01-A Original release of the Elite Admin User Guide November 2017

MN004385A01-A
Document History

Send Feedback   21

http://docsurvey.motorolasolutions.com


This page intentionally left blank.



Contents
Copyrights................................................................................................................... 3
Limited Hardware Warranty....................................................................................... 5
Limited Software Warranty.........................................................................................7
Disclaimer.................................................................................................................... 9
Trademark Information............................................................................................. 11
FCC Interference Warning........................................................................................13
EU Class A ITE (EN55022) Warning.........................................................................15
Getting Help...............................................................................................................17
Contact Us................................................................................................................. 19
Document History..................................................................................................... 21
List of Figures............................................................................................................27
List of Tables............................................................................................................. 29
List of Procedures.....................................................................................................31
About Elite Admin User Guide.................................................................................35

What is Covered in this Manual................................................................................................... 35

Helpful Background Information.................................................................................................. 35

Related Information..................................................................................................................... 35

Chapter 1: Elite Admin Basics................................................................................. 37
1.1 MCC 7500 VPM Dispatch Console .......................................................................................37

1.2 MCC 7100 and MCC 7500E Dispatch Consoles................................................................... 37

1.3 Elite Admin Overview.............................................................................................................38

1.4 Elite Admin Main Window...................................................................................................... 38

1.5 VU-Meter............................................................................................................................... 40

1.6 Elite Admin Menu Options..................................................................................................... 41

1.6.1 Configuration Menu..................................................................................................41

1.6.2 Edit Menu.................................................................................................................41

1.6.3 View Menu............................................................................................................... 42

1.6.4 Folders Menu........................................................................................................... 43

1.6.5 Help Menu................................................................................................................43

1.7 Elite Admin Toolbar............................................................................................................... 43

1.7.1 Configuring the Toolbar........................................................................................... 47

1.7.2 Configuring Volume Sliders..................................................................................... 48

1.7.3 Configuring Alert Tones........................................................................................... 49

1.8 Activity Log Window...............................................................................................................49

MN004385A01-A
Contents

Send Feedback   23

http://docsurvey.motorolasolutions.com


1.9 VU Meter Window..................................................................................................................50

1.10 Tooltips................................................................................................................................ 50

1.11 Micro Help............................................................................................................................51

1.12 Starting Elite Admin............................................................................................................. 51

1.13 Exiting Elite Admin...............................................................................................................52

Chapter 2: Configuration Management...................................................................53
2.1 Creating New Configurations.................................................................................................53

2.1.1 Dispatch Options......................................................................................................54

2.2 Opening Existing Configurations........................................................................................... 54

2.3 Saving Configurations............................................................................................................54

2.4 Custom Configuration............................................................................................................ 55

2.4.1 Using Custom Images..............................................................................................55

2.4.2 Custom Image Specifications.................................................................................. 56

2.4.2.1 Dimension and Format Specifications........................................................56

2.4.2.2 Custom Images Behavior Within the Elite Application............................... 56

Chapter 3: Resources Setup.................................................................................... 59
3.1 Defining Default Resources................................................................................................... 59

3.2 Viewing Resource Settings....................................................................................................60

3.3 Defining Resource Headers...................................................................................................60

3.4 Phone and Radio Resource Features Setup......................................................................... 61

3.4.1 Adding Features to Phone and Radio Resources ...................................................61

3.4.1.1 Radio Resource Features.......................................................................... 63

3.4.1.2 Phone Resource Features......................................................................... 66

3.4.2 Editing Button Icons................................................................................................. 67

3.4.3 Editing Micro Help Text............................................................................................68

3.4.4 Editing the Three-Line Display.................................................................................68

3.4.5 Adding Auxiliary Inputs and Outputs to Resources..................................................69

3.4.6 Adding Button Separators........................................................................................70

3.4.7 Editing Drop-Down Items Order...............................................................................70

3.4.8 Editing the Stack...................................................................................................... 70

3.4.9 Adding Main/Alternate Channel Controls to Resources...........................................71

3.4.10 Defining Audio Settings for Radio Resources........................................................72

3.4.11 Setting the Emergency Calls as Normal Calls Feature..........................................72

3.4.12 Setting the Minimum Volume for Phone Lines.......................................................73

3.4.13 Enabling the Custom Text Feature........................................................................ 74

3.4.14 Group Text Messaging...........................................................................................75

3.5 Editing Page Resource Features...........................................................................................75

Chapter 4: Auxiliary Input/Output Setup.................................................................77
4.1 Defining Auxiliary I/O Features.............................................................................................. 77

MN004385A01-A
Contents

24  Send Feedback

http://docsurvey.motorolasolutions.com


4.2 Configuring Audible Alarms for Auxiliary I/Os........................................................................78

4.3 Configuring Auxiliary I/O Pairs...............................................................................................79

4.4 Auxiliary I/O Groups...............................................................................................................79

4.4.1 Creating Auxiliary I/O Groups.................................................................................. 80

4.4.2 Editing Auxiliary I/O Groups.....................................................................................80

4.4.3 Deleting Auxiliary I/O Groups...................................................................................81

Chapter 5: Folder Management................................................................................83
5.1 Adding Folders.......................................................................................................................83

5.2 Adding Resources to Folders................................................................................................ 83

5.3 Adding Speed Dials to Folders.............................................................................................. 84

5.4 Removing Resources from Folders....................................................................................... 85

5.5 Customizing Folders.............................................................................................................. 85

5.6 Emptying and Deleting Folders..............................................................................................87

5.7 External Assignment Folder...................................................................................................87

5.7.1 Setting Existing Folders as External Assignment Folders....................................... 88

Chapter 6: Resource Groups................................................................................... 89
6.1 Editing MSEL/Patch Configurations.......................................................................................89

6.2 Creating Resource Groups.................................................................................................... 90

6.3 Creating Enhanced Patches.................................................................................................. 91

6.4 Disabling Patch Idle Indication...............................................................................................91

Chapter 7: Preferences Customization................................................................... 93
7.1 Customizing the Activity Log..................................................................................................93

7.2 Customizing the Auxiliary I/O Window...................................................................................94

7.3 Customizing Group Text Messaging......................................................................................94

7.3.1 Configuring Predefined Messages...........................................................................95

7.4 Creating a Custom Radio List................................................................................................96

7.5 Creating a Custom Page List.................................................................................................97

7.6 Defining Menu Items for Dispatch Operators.........................................................................97

7.7 Changing Font Size in Elite Dispatch GUI............................................................................. 97

7.8 Changing Font Type in Elite Dispatch GUI............................................................................ 98

7.9 Setting Secure Operation Parameters in the Elite Admin......................................................98

7.10 Enabling Deletion of Secure Keys....................................................................................... 98

7.11 Provisioning Shared Phone Books...................................................................................... 99

7.12 Defining Audio Destinations and Ringtones for Phone Lines.............................................. 99

7.13 Blocking Calls from Unconfigured Phone Lines.................................................................100

7.14 Editing a Local Phone Book...............................................................................................100

7.15 Setting Alert Tone Preferences..........................................................................................101

7.16 Customizing the Speakers Volume Window......................................................................101

7.17 Setting Enhanced Instant Recall Recorder Startup Options..............................................102

MN004385A01-A
Contents

Send Feedback   25

http://docsurvey.motorolasolutions.com


7.18 Configuring the VU Meter.................................................................................................. 102

7.19 System Clock.....................................................................................................................102

7.20 Registry Settings................................................................................................................103

7.21 Local AuxI/O Relays.......................................................................................................... 105

Chapter 8: Event Display Setup.............................................................................107
8.1 Configuring the Event Display............................................................................................. 108

8.2 Event Display Customization............................................................................................... 109

8.2.1 Customizing Event Display Preferences................................................................109

8.2.1.1 Event Display Selected Content Types....................................................110

8.2.2 Customizing the Resource Display Filter............................................................... 111

8.2.3 Customizing the Message Code Display Filter...................................................... 112

8.2.4 Customizing the Status Code Display Filter...........................................................112

8.2.5 Customizing the Emergency Alarm Display Filter..................................................113

8.2.6 Customizing Event Display Sorting........................................................................114

8.2.6.1 Event Display Sorting Examples.............................................................. 114

8.2.7 Customizing Event Display Operations..................................................................116

8.2.7.1 Event Display Operations Menu Items.....................................................117

8.3 Event Display Message Data Logs......................................................................................117

8.3.1 Enabling Event Display Logging............................................................................ 118

8.3.2 Changing the Event Display Log File Location...................................................... 118

Chapter 9: Elite Dispatch Autostart.......................................................................119
9.1 Adding Authentication Usernames and Passwords to the Windows Registry..................... 119

9.2 Configuring Auto Authentication With a Selected Configuration File...................................119

9.3 Configuring Auto Authentication With a Configuration File Not Selected............................ 120

9.4 Configuring Mandatory Authentication With a Selected Configuration File......................... 121

9.5 Configuring Mandatory Authentication With a Configuration File Not Selected...................122

Chapter 10: Troubleshooting................................................................................. 123
10.1 Resolving Hardware Problems.......................................................................................... 123

10.2 Error Messages................................................................................................................. 123

MN004385A01-A
Contents

26  Send Feedback

http://docsurvey.motorolasolutions.com


List of Figures
Figure 1: Elite Admin Main Window........................................................................................................39

Figure 2: Edit Menu................................................................................................................................ 41

Figure 3: Folders Menu.......................................................................................................................... 43

Figure 4: Help Menu............................................................................................................................... 43

Figure 5: Blank Activity Log Window...................................................................................................... 50

Figure 6: VU Meter Window................................................................................................................... 50

Figure 7: Tooltip Example.......................................................................................................................51

Figure 8: Micro Help Example................................................................................................................ 51

Figure 9: Auxiliary I/O Group Window.................................................................................................... 80

Figure 10: Available Folder Resource Sizes.......................................................................................... 84

Figure 11: Elite Dispatch Inbound Event Display Window....................................................................107

MN004385A01-A
List of Figures

Send Feedback   27

http://docsurvey.motorolasolutions.com


This page intentionally left blank.



List of Tables
Table 1: Registry Values Used to Control the Dispatch Interface........................................................ 103

Table 2: Inbound Events Sorted by Received Time Order (Newest On Top).......................................114

Table 3: Inbound Events Sorted by Event State, then by Primary/Non-Primary.................................. 115

Table 4: Inbound Events Sorted by Primary/Non-Primary, then by Event State, then by Received
Time Order (Oldest on Top)............................................................................................................ 115

Table 5: Inbound Events Sorted by Event State, then Event Type (Radio Message then Radio
Status), then Primary/Non-Primary..................................................................................................116

MN004385A01-A
List of Tables

Send Feedback   29

http://docsurvey.motorolasolutions.com


This page intentionally left blank.



List of Procedures
Configuring the Toolbar ......................................................................................................................... 47

Configuring Volume Sliders ................................................................................................................... 48

Configuring Alert Tones .........................................................................................................................49

Starting Elite Admin ............................................................................................................................... 51

Exiting Elite Admin .................................................................................................................................52

Creating New Configurations .................................................................................................................53

Opening Existing Configurations ........................................................................................................... 54

Saving Configurations ........................................................................................................................... 54

Using Custom Images ........................................................................................................................... 55

Defining Default Resources ...................................................................................................................59

Viewing Resource Settings ....................................................................................................................60

Defining Resource Headers .................................................................................................................. 60

Adding Features to Phone and Radio Resources ................................................................................. 61

Editing Button Icons ...............................................................................................................................67

Editing Micro Help Text ......................................................................................................................... 68

Editing the Three-Line Display .............................................................................................................. 68

Adding Auxiliary Inputs and Outputs to Resources ............................................................................... 69

Adding Button Separators ..................................................................................................................... 70

Editing Drop-Down Items Order ............................................................................................................ 70

Editing the Stack ....................................................................................................................................70

Adding Main/Alternate Channel Controls to Resources ........................................................................ 71

Defining Audio Settings for Radio Resources ....................................................................................... 72

Setting the Emergency Calls as Normal Calls Feature ......................................................................... 72

Setting the Minimum Volume for Phone Lines ...................................................................................... 73

Enabling the Custom Text Feature ........................................................................................................74

Editing Page Resource Features ...........................................................................................................75

Defining Auxiliary I/O Features ..............................................................................................................77

Configuring Audible Alarms for Auxiliary I/Os ........................................................................................78

Configuring Auxiliary I/O Pairs ...............................................................................................................79

Creating Auxiliary I/O Groups ................................................................................................................80

Editing Auxiliary I/O Groups .................................................................................................................. 80

Deleting Auxiliary I/O Groups ................................................................................................................ 81

Adding Folders ...................................................................................................................................... 83

Adding Resources to Folders ................................................................................................................ 83

Adding Speed Dials to Folders .............................................................................................................. 84

Removing Resources from Folders ....................................................................................................... 85

MN004385A01-A
List of Procedures

Send Feedback   31

http://docsurvey.motorolasolutions.com


Customizing Folders ..............................................................................................................................85

Emptying and Deleting Folders ............................................................................................................. 87

Setting Existing Folders as External Assignment Folders ..................................................................... 88

Editing MSEL/Patch Configurations ...................................................................................................... 89

Creating Resource Groups ....................................................................................................................90

Creating Enhanced Patches ..................................................................................................................91

Disabling Patch Idle Indication .............................................................................................................. 91

Customizing the Activity Log ................................................................................................................. 93

Customizing the Auxiliary I/O Window ...................................................................................................94

Customizing Group Text Messaging ..................................................................................................... 94

Configuring Predefined Messages ........................................................................................................ 95

Creating a Custom Radio List ................................................................................................................96

Creating a Custom Page List .................................................................................................................97

Defining Menu Items for Dispatch Operators ........................................................................................ 97

Changing Font Size in Elite Dispatch GUI .............................................................................................97

Changing Font Type in Elite Dispatch GUI ............................................................................................98

Setting Secure Operation Parameters in the Elite Admin ......................................................................98

Enabling Deletion of Secure Keys ......................................................................................................... 98

Provisioning Shared Phone Books ........................................................................................................ 99

Defining Audio Destinations and Ringtones for Phone Lines ................................................................ 99

Blocking Calls from Unconfigured Phone Lines .................................................................................. 100

Editing a Local Phone Book ................................................................................................................ 100

Setting Alert Tone Preferences ........................................................................................................... 101

Customizing the Speakers Volume Window ........................................................................................101

Setting Enhanced Instant Recall Recorder Startup Options ................................................................102

Configuring the VU Meter .................................................................................................................... 102

Configuring the Event Display ............................................................................................................. 108

Customizing Event Display Preferences ............................................................................................. 109

Customizing the Resource Display Filter .............................................................................................111

Customizing the Message Code Display Filter ....................................................................................112

Customizing the Status Code Display Filter ........................................................................................ 112

Customizing the Emergency Alarm Display Filter ............................................................................... 113

Customizing Event Display Sorting ..................................................................................................... 114

Customizing Event Display Operations ............................................................................................... 116

Enabling Event Display Logging ..........................................................................................................118

Changing the Event Display Log File Location ....................................................................................118

Adding Authentication Usernames and Passwords to the Windows Registry .....................................119

Configuring Auto Authentication With a Selected Configuration File ...................................................119

Configuring Auto Authentication With a Configuration File Not Selected ............................................ 120

MN004385A01-A
List of Procedures

32  Send Feedback

http://docsurvey.motorolasolutions.com


Configuring Mandatory Authentication With a Selected Configuration File ......................................... 121

Configuring Mandatory Authentication With a Configuration File Not Selected .................................. 122

Resolving Hardware Problems ............................................................................................................ 123

MN004385A01-A
List of Procedures

Send Feedback   33

http://docsurvey.motorolasolutions.com


This page intentionally left blank.



About Elite Admin User Guide
Provides administrators with information on configuring and administering the Elite Admin software
application to enable communication paths between dispatch console operators and radio system
resources for the MCC 7500 VPM, MCC 7500E and MCC 7100 Dispatch Consoles.

What is Covered in this Manual
This manual contains the following chapters:

• Elite Admin Basics on page 37

• Configuration Management on page 53

• Resources Setup on page 59

• Auxiliary Input/Output Setup on page 77

• Folder Management on page 83

• Resource Groups on page 89

• Preferences Customization on page 93

• Event Display Setup on page 107

• Elite Dispatch Autostart on page 119

• Troubleshooting on page 123

Helpful Background Information
Motorola Solutions offers various courses designed to assist in learning about the system. For
information, go to http://www.motorolasolutions.com/training to view the current course offerings and
technology paths.

Related Information
See the following documents for associated information about the radio system.

Related Information Purpose

Standards and Guidelines for Commu-
nication Sites

Provides standards and guidelines that should be fol-
lowed when setting up a Motorola Solutions communica-
tions site. Also known as R56 manual. This document
may be purchased by calling the North America Parts
Organization at 800-422-4210 (or the international num-
ber: 302-444-9842).

System Overview and Documentation Provides an overview of the ASTRO® 25 new system
features, documentation set, technical illustrations, and
system-level disaster recovery that support the ASTRO®

25 radio communication system.
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Chapter 1

Elite Admin Basics
The MCC 7100, MCC 7500 VPM, and MCC 7500E Dispatch Consoles are based on the Elite
Graphical User Interface (GUI) which allows the user to quickly perform dispatch operations by
interacting with resources displayed graphically on the computer screen.

1.1
MCC 7500 VPM Dispatch Console 
The MCC 7500 VPM Dispatch Console is based on a commercially available personal computer with
Motorola Solutions-provided hardware and software.

The hardware provided by Motorola Solutions includes:

• A computer/laptop connected through the IP network to a Voice Processor Module (VPM)

• Desktop speakers (up to eight)

• Headset jacks (up to two)

NOTICE: The headset jacks contain provisions for connecting third-party handsets to them
instead of headsets for those users who require handset operation. These handsets are not
provided as part of the Motorola MCC 7500 VPM product.

• A desktop microphone

• A footswitch

The console computer/laptop and VPM provide the connections for the following items:

• Speakers

• Headset Jacks

• Microphone

• Footswitch

• Local Logging Recorder

• 911 Telephone Headset

• Instant Recall Recorder for Radio and Telephone

1.2
MCC 7100 and MCC 7500E Dispatch Consoles
The MCC 7100 and MCC 7500E Dispatch Consoles are software-based and do not require the
external Voice Processor Module (VPM) as the Microsoft Windows operating system performs audio
vocoding.

The MCC 7100 and MCC 7500E Dispatch Consoles support the following third-party peripherals:

• 8 speakers

• USB footswitch

• Headset with Push-to-Talk (PTT)

• Desktop microphone

The MCC 7500E Dispatch Console installed on an HP Z2 Mini workstation additionally uses the
following third-party peripherals:
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• External CD/DVD drive

• 7-Port USB 3.0 hub

• USB 3.0 Network Interface Card (NIC)

The USB Audio Interface Module (USB AIM) can be used to connect the peripherals provided by
Motorola Solutions to the MCC 7100 and MCC 7500E Dispatch Consoles. The USB AIM provides
connections for the following peripherals:

• Headset Jacks

• Microphone

• Footswitch

• External Paging Encoder

• Telephone/Headset Port

• Local Logging Recorder

• Auxiliary Output Port for Four Generic Auxiliary Output Channels

The optional encryption and decryption services for the dispatch console support multiple simultaneous
encryption/decryption sessions using multiple algorithms and multiple secure keys.

The console workstation uses a Windows operating system. Motorola Solutions software provides call
processing services.

The dispatch console provides a suite of Application Programming Interfaces (APIs) that may be used
by third parties to interface Computer Aided Dispatch (CAD) systems, non-Motorola Solutions dispatch
consoles, or other devices with the Motorola Solutions radio system.

1.3
Elite Admin Overview
The Elite Admin software runs on a computer/laptop equipped with a Windows operating system.The
software creates a virtual workspace on the screen where resources that are part of the dispatch
system are displayed graphically. Resources are grouped into folders and one or more folders are
stored as a configuration.

The system administrator uses the Elite Admin software to set up configurations for the Elite Dispatch
desktops that organize resources to meet specific user needs.

The system administrator interacts with the Elite Admin software using the keyboard and a pointing
device such as a mouse or a trackball.

The Elite Admin software cannot monitor actual resources; its only purpose is to set up desktop
configurations for use by dispatch operators.

NOTICE: If a feature described in this documentation does not appear on the Elite Admin
screen, it may not be available at this dispatch center. Contact the supervisor with questions
about the Elite Admin features that the dispatch center has purchased.

1.4
Elite Admin Main Window
This section shows an example of an Elite Admin window.
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Figure 1: Elite Admin Main Window

 Title Bar
Shows the name of the configuration currently open.

 Menu Bar
Displays the menus available in Elite Admin.

 Toolbar 1 and Toolbar 2
Toolbars display shortcut buttons for commonly used menu items and features. Toolbar contents
are configured by the Administrator.

 Folder Tabs
The resources in a configuration are grouped into folders to simplify desktop organization.
Resources in the selected folder appear on the desktop. To select a different folder, choose its
folder tab. Only one folder can be selected at a time.

 Page Resource
Paging resources are small windows with an Alias name and a QuickPage button.

 Compressed Resource
A Compressed Resource window hides the resource features and includes a down arrow which,
when clicked, displays the features. Resources that can be compressed are radio and phone
resources.

 Expanded Resource
A Resource that is set up to always display all features. It is locked so that the set of displayed
features cannot be compressed by the Dispatch Operator.

 Auxiliary I/Os or Auxio Resources
Auxiliary I/Os (auxiliary inputs and outputs) are non-voice lines such as fire alarms, door locks, or
temperature sensors that are monitored and/or controlled at the console.

 Activity Log Window
An Activity Log contains a record of the most recent inbound call activity. Using Elite Admin, the
System Administrator can determine whether or not the Activity Log is displayed on the Elite
Dispatch desktop at program startup.
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 Status Line
Displays status and error messages. To see a list of the most recent messages, select the down
arrow to the right of the status line. To close the list, select the arrow again.

 System Status Indicator
Appears in the lower right-hand corner of the Elite desktop if there is a change in system status.

 VU-Meter
Appears in the status line and indicates the audio level of incoming or outgoing audio
transmissions.

 Inbound Event Display Window
Optional window positioned on top of the Elite desktop that contains inbound radio activity.

 Compressed Resource (expanded)
When the operator clicks the down arrow of a Compressed Resource, the Resource expands to
display all the features of the Resource. Resources that can be compressed are Radio and Phone
Resources.

 MultiSelect/Patch Group Window
Displays the MultiSelect (Msel) and Patch folders associated with the selected configuration and
lists the resources in the currently selected Msel or Patch folder. If the Msel or Patch folder includes
a lock icon, the resources included in the group cannot be edited by the Dispatch operator.

1.5
VU-Meter
The VU-Meter feature on the MCC 7100, MCC 7500 VPM, and MCC 7500E Dispatch Consoles
provides a visual indication of audio input/output levels. Using the VU-Meter, a Dispatch user can
adjust the volume of the speakers or reposition the microphone for optimal audio levels.

Each Configuration file in the Dispatch application is configured by the Administrator either to show or
hide the VU-Meter information. Depending on your configuration settings, this information is shown in:

• The Status Bar – if your configuration settings do not include the VU-Meter, you see only a place-
holder displayed.

• The Toolbar – the VU-Meter indication can be added to Toolbar 1 or Toolbar 2.

• The VU-Meter Floating Window – a separate window showing VU-Meter indications. Use the View
menu to toggle the display of this window.

The VU-Meter includes up to 11 LED units; 9 green and 2 red. The number of LEDs in the indicator
synchronizes with the loudness of the audio. If the audio level is too low, no LED units are displayed in
the VU-Meter indicator. If the audio is too loud, all 11 LEDs are displayed. A red LED indicates the
audio has exceeded the threshold level.

The icon to the left of the VU-Meter indicates the audio source being measured, either receive audio or
transmit (microphone) audio.

VU-Meter Levels are described in the following list:

VU-Meter at Level 9 for microphone audio

VU-Meter at Level 9 for receive audio

VU-Meter at Level 10 for microphone audio; the red LED indicates that volume has exceeded the
threshold level
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1.6
Elite Admin Menu Options
The following options are available in the Elite Admin menu bar:

• Configuration Menu on page 41

• Edit Menu on page 41

• View Menu on page 42

• Folders Menu on page 43

• Help Menu on page 43

1.6.1
Configuration Menu
The Configuration menu allows the user to create new configurations, open existing configurations to
make changes to them, save the changes, and save the changes as a new configuration.

The Configuration menu contains the following options:

New
Creates new configurations.

Open
Displays a list of all configurations to select from. The default file extension for MCC 7100, MCC
7500 VPM, and MCC 7500E Elite configuration files is .elt.

Save
Saves changes to an existing configuration file.

Save as
Saves a newly created configuration or saves a changed configuration with a new name.

Exit
Closes the Elite Admin application.

The four .elt files available in the Configuration menu are the desktop configuration files opened
recently. You can quickly access them for further configuration by selecting them from the list.

1.6.2
Edit Menu
Use the Edit menu to customize configuration files, resources, folders, and resource groups.

Figure 2: Edit Menu

The Edit menu contains the following options:
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Resources
Edits the appearance and features of the resources.

Folders
Assigns resources to folders.

Resource Groups
Sets up or modifies Multiselect groups, Patch groups, and groups of Primary Resources.

Auxiliary I/O Groups
Creates, modifies, and deletes Auxiliary I/O groups.

Current Configuration
Modifies the general settings of the currently open configuration, for example, the number and
location of Patch and Multiselect groups.

Event Display
Creates or edits an Inbound Event Display interface.

Toolbar
Allows to determine which functions, and in what order, appear on Toolbar 1 or 2.

Preferences
Allows to configure the Activity Log and Auxiliary I/O Window views, build custom radio and page
lists, define menu items for dispatchers, configure security and phone options for dispatchers,
define VU Meter settings, and configure the Group Text Messaging feature.

On-screen Keyboard
Displays an on-screen keyboard on the console monitor that can be used for text entry. Useful in
environments where computer keyboards are not provided.

1.6.3
View Menu
Use the View menu to display or hide Inbound Event Display, Activity Log, Auxiliary I/O Window,
Group Text Messaging Window, or the VU Meter Window. A check mark next to the menu item
indicates it is visible on the desktop.

The View menu contains the following options:

Inbound Event Display
Toggles the Event Display window. If the window is hidden, this menu option is used to restore the
window.

Activity Log
Toggles the Activity Log window. If the Activity Log is hidden, this menu option is used to restore
the window.

Auxiliary I/O Window
Toggles the Auxiliary I/O window. If the window is hidden, this menu option is used to restore the
window.

Group Text Messaging Window
Opens the Group Text Messaging window.

VU Meter Window
Toggles the VU Meter window. If the window is hidden, this menu option is used to restore the
window.

Speakers Volume Window
Toggles the Speakers Volume window. If the window is hidden, this menu option is used to restore
the window. Available for MCC 7500E Dispatch Consoles.
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1.6.4
Folders Menu
Use the Folders menu to add, delete, or customize folders. Select a Folder Name in the menu list to
display it.

Figure 3: Folders Menu

The Folders menu contains the following options:

Add Folder
Creates a new folder and adds it to the configuration file.

Delete Folder
Deletes an empty folder from the configuration file.

Customize Folders
Changes the names and order of folders, Patch groups and Multiselect groups.

1.6.5
Help Menu
The Help menu provides access to the Windows standard Elite Admin Help for the Motorola Elite
Admin applications.

Figure 4: Help Menu

The About Motorola <Console Model> Elite Admin option displays the copyright date and version
number of the software.

1.7
Elite Admin Toolbar
One or two toolbars can be configured to provide quick access to often used features in Elite Dispatch.
Toolbar buttons can be arranged in any order.

Toolbar items are described in the following list:

 Activity Log
Shows/hides the Activity Log window.
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 Alert Tone Selector
Allows the dispatch operator to send one of the 15 predefined tones to a radio and/or console. Alert
tones are a consistent means of notifying radios or consoles of a certain condition.
An alert tone cannot be sent to a receive-only resource or at the same time as any of the following:

• another Alert Tone

• a General Transmit

• a Patch Transmit

• a Page

• an APB Transmit

 Alert Tone (individual)
Allows the Dispatch Operator to send a predefined tone to a radio and/or console. These toolbar
buttons can be numbered from 1 to 15.

 Auxio Window
Shows or hides the Auxiliary Input/Output window.

 Delete Single Stack Entry
Deletes the currently selected stack entry.

 Delete Entire Stack
Deletes the entire contents of the stack.

 End Emergency Tones
Discontinues all emergency tones being generated at the console position but does not change the
state of the emergency that triggered the alarm.

 End Audible Alarm
Allows the operator at the console position to reset the indicator (buzzer, alarm or light) associated
with the Auxiliary I/O.

 General Transmit
Equivalent to pressing the right footswitch. Selecting General Transmit initiates a transmission on
all currently selected resources.

 Group Text Messaging
Opens the Group Text Messaging window. In Elite Dispatch, it allows the Dispatch Operator to
send text messages to radio subscribers using trunking talkgroup resources.

 Momentary Override
Momentary Override allows temporary selection of a voice encryption key and initiates a Push-To-
Talk (PTT) function. Invoking this override causes the console position to use the selected key for
encrypting voice traffic, and then initiate a transmission in secure mode.

 Monitor Squelch
Disables the squelch on currently selected conventional resources, allowing the operator to hear all
audio regardless of the private line code.
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 On-Screen Keyboard
Displays a keyboard on the monitor.

 Show/Hide Inbound Event Display
Shows or hides the Inbound Event Display window.

Shows or hides the Speakers Volume window. Available for MCC 7500E Dispatch Consoles.

 Standard Page
Allows you to select Resources to send a Page to.

 CheckList
Allows you to create a collection of Pages.

 Send Page

Sends a page. Toggles to Page Resend  after a paging session ends.

 Page Resend
Resends a failed page. This icon will remain for 20 seconds unless the following actions are taken:

• If you click the Abort Page icon , the Page Resend icon  disappears and the Send

Page icon  will become available.

• If all the pages in the queue are sent successfully and a new page is added to the queue, the

Page Resend icon  disappears and the Send Page icon  will become available.

Once the 20 seconds have lapsed, the Page Resend icon  disappears and the Send Page

icon  will become available.

NOTICE: When a page is sent, the Page Resend icon  will appear to indicate a paging

session has been created. The Page Resend icon  is available on the toolbar for you
to resend failed pages. This icon will remain for 20 seconds unless action is taken. During

these 20 seconds, you may resend failed pages. By clicking the Page Resend icon ,
the successful pages are cleared from the paging queue, and a new paging session is
created. The failed pages are then sent again. When this new paging session ends, these
pages are marked as either successful or failed.

 Abort Page
Stops the current Paging session.
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 Safety Switch
Allows activation of a safety-protected Resource within a configurable period of time. This Resource
can pertain to safety-protected:

• Transmit buttons

• Aux I/Os

• Resource selection actions

• Adding or removing resources from Msel/Patch Groups

 System Status
Opens the System Status dialog.

 Put Phone On Hold
Puts on hold a call active on the currently selected phone resource. Available for MCC 7500 VPM
and MCC 7500E Dispatch Consoles only.

 Phone Release
Puts on hook the currently selected phone resource. Available for MCC 7500 VPM and MCC 7500E
Dispatch Consoles only.

 Call Forwarding
Allows the Dispatch Operator to forward all calls incoming to the dispatch position to another phone
number. If you click the button when call forwarding is inactive, it opens the Forward dialog in which
you specify the forwarding phone number. If you click the button when call forwarding is active, it
cancels forwarding calls to other consoles. Available for MCC 7500 VPM and MCC 7500E Dispatch
Consoles only.

 Phone Transfer
Opens a window in which a Dispatch Operator specifies a phone number to which the call active on
the resource is to be transferred. The Dispatch Operator can dial the number manually or use the
local or shared phone book. This is an unattended transfer: the call is transferred to the new
number directly, without the Dispatch Operator talking with the party receiving the transferred call.
Available for MCC 7500 VPM Dispatch Consoles.

Attended Call Transfer
Opens a window in which a Dispatch Operator specifies a phone number to which the call active on
the resource is to be transferred. The Dispatch Operator can dial the number manually or use the
local or shared phone book. Attended Call Transfer allows the Dispatch Operator to talk with the
party receiving the transferred call before the call is actually transferred. Available for MCC 7500E
Dispatch Consoles.

Mute Headset Microphone
Allows the Dispatch Operator to mute a phone line so the person on the other end of the phone line
cannot hear the dispatcher, but the dispatcher can still hear the caller. This feature does not affect
dispatcher audio for radio resources and is only available when the Dispatch Operator is using a
headset. Available for MCC 7500E Dispatch Consoles.

MN004385A01-A
Chapter 1:  Elite Admin Basics

46  Send Feedback

http://docsurvey.motorolasolutions.com


 Real-Time Dialing
Click to manage active calls, dial phone numbers, and view entries in shared and local phone
books. Available for MCC 7500 VPM and MCC 7500E Dispatch Consoles only.

 Individual Speaker and Headset Volume Controls
Available for MCC 7100 and MCC 7500E Dispatch Consoles only. Allow the Dispatch Operator to
change the volume for the individual third-party speakers and headset mapped to the dispatch
console. The maximum number of volume controls added to the toolbar is nine - one for the
headset and eight for speakers. They are displayed together with the aliases that are assigned to
them in the .ELT file and support a range of volumes from 1 to 30, where 1 is mute and 30 is full
volume. If an individual speaker or headset volume control is greyed out, no peripheral is mapped
to it.

 VU Meter
Provides a visual indication of audio input/output levels. The VU-Meter includes up to 11 LED units:
9 green and 2 red. A red LED indicates the audio has exceeded the threshold level.

 VU Meter Window
Shows/hides the VU Meter window.

Enhanced Instant Recall Recorder
Opens the Enhanced Instant Recall Recorder (EIRR) application. Using this application, the
Dispatch Operator can replay specific parts of the audio traffic recorded by the EIRR software on
the dispatch console.

1.7.1
Configuring the Toolbar
The Elite Admin applications support two toolbars, toolbar button placement, toolbar button inclusion/
exclusion, and a clock display.

Prerequisites: To use custom images for the toolbar buttons, see Using Custom Images on page 55.

Procedure:
1 From the main menu, select Edit → Toolbar.
2 In the Design Toolbar window, perform one of the following actions:

• Select Toolbar 1 for editing by selecting the Toolbar 1 button.

• Select Toolbar 2 for editing by selecting the Toolbar 2 button.

3 In the Toolbar Features list, perform the following actions:

• Deselect a check box next to a listed toolbar button to make it disappear from the toolbar.

• Select a check box next to a listed toolbar button to make it appear on the toolbar.

4 Arrange the order of the buttons on the toolbar by clicking the Move up and Move down arrow
keys.

The higher the position in the list, the further left the button appears in the Toolbar.
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5 Optional: To change the icon, tooltip text, or color for a button, select the button in the Toolbar
Features list and click Edit.
a In the Define Bitmaps window, select a picture or type the tooltip text as desired.

b To use custom images, find them at the bottom of the Picture lists. Click Set Color. In the
Colors window, select a standard or custom color. Click OK.

6 Optional: To make Toolbar 1 and/or Toolbar 2 appear on Console, perform the following steps:

• To make Toolbar 1 appear on Console, select the Include Toolbar 1 on Console checkbox.

• To make Toolbar 2 appear on Console, select the Include Toolbar 2 on Console checkbox.

7 Optional: To show the clock on Toolbar 1, select the Show Clock on Toolbar 1 check box.

NOTICE:
Due to limited screen space, a message that asks you to rearrange the Elite window
elements can appear.

Due to limited space on toolbars, you may need to move some items from Toolbar 1 to
Toolbar 2 to display the clock on Toolbar 1.

8 Customize the size of the toolbars by using the toolbar size drop-down lists.

NOTICE: Due to limited screen space, a message that asks you to rearrange the Elite
window elements can appear.

9 To save the configuration, click OK.

The changes made to the toolbars appear on the screen.

1.7.2
Configuring Volume Sliders
Volume sliders are available for MCC 7100 and MCC 7500E Dispatch Consoles only. Up to nine
volume sliders are available on the toolbar to the Dispatch Operator — one for a headset and eight for
individual speakers.

NOTICE: The volume sliders for individual speakers are active only when you map the
speakers in the Peripheral Configuration Tool and connect them to the dispatch console.
The Headset 1 slider is active only when the peripheral or peripherals mapped in the Peripheral
Configuration Tool are non-Motorola Solutions peripherals.

The Headset 1 slider is not active for the Motorola Solutions-standard headset connected to the
USB Audio Interface Module.

The Headset 1 slider is not active when the non-Motorola Solutions peripheral or peripherals
mapped in the Peripheral Configuration Tool as Headset 1 are not connected to the Dispatch
Console.

When and where to use: Follow this procedure to add a volume slider to the toolbar and configure it.

Procedure:
1 From the Edit menu, select Toolbar.
2 In the Design Toolbar window, select the toolbar you wish to configure by clicking the

respective buttons:

• To configure Toolbar 1, select the Toolbar 1 button.

• To configure Toolbar 2, select the Toolbar 2 button.

3 In the Toolbar Features list, select the check boxes next to the volume sliders that you wish to
add to the toolbars.
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4 In the Toolbar Features list, select the volume slider that you wish to edit. Click Edit.
The selected volume slider row is marked in black.

5 In the Define Bitmaps window, go to the Volume pane and set the default volume for the slider.

The volume range is from 1 to 30, where 1 is mute and 30 is full volume.

6 To save your changes, click OK.

1.7.3
Configuring Alert Tones
Alert tones are a consistent means of notifying radios or consoles of a certain condition. The Dispatch
Operator can use 15 predefined alert tones. The alert tones can be default tones provided by Motorola
Solutions, or customized tones created by the organization to meet their specific requirements.

Procedure:
1 From the Edit menu, select Toolbar.
2 In the Design Toolbar window, select the toolbar you wish to configure by clicking the

respective buttons:

• To configure Toolbar 1, select the Toolbar 1 button.

• To configure Toolbar 2, select the Toolbar 2 button.

3 In the Toolbar Features list, select the check boxes next to the alert tones that you wish to add
to the toolbars.

4 In the Toolbar Features list, select the alert tone that you wish to edit. Click Edit.
The selected alert tone is marked in black.

5 In the Define Bitmaps window, go to the Transmit Mode pane and perform the following
actions:

• If you want the alert tone to be sent only when you press the Alert Tone icon on the toolbar,
select Momentary.

• If you want the alert tone to be sent for a predefined period of time after you press the Alert
Tone icon on the toolbar, select Latched.

6 To save your changes, click OK.

1.8
Activity Log Window
The Activity Log is a floating window that maintains a record of the most recent call activity in Elite
Dispatch.

If calls come in to the console too quickly for the Dispatch Operator to answer, the Dispatch Operator
can use the Activity Log window to contact resources that have called. The Activity Log window is
always positioned on top of the Elite Admin desktop. The Dispatch Operator can select and arrange
the contents to be displayed in the window.
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Figure 5: Blank Activity Log Window

Related Links

Customizing the Activity Log on page 93

1.9
VU Meter Window
The VU Meter window is a floating window that shows the VU Meter for the currently ongoing call at
the Dispatch Operator position. The VU Meter provides a visual indication of audio input/output levels,
which allows the Dispatch user to adjust the volume of the speakers or reposition the microphone for
optimal audio levels.

Figure 6: VU Meter Window

Use the View menu or the Toolbar VU Meter Window button  to toggle the display of this
window.

For more information, see: Configuring the VU Meter on page 102.

1.10
Tooltips
A tooltip is typically used to alert users to the intended use of a control. It is a small window that is
displayed when the user places the mouse cursor over a control. In both Elite Admin and Dispatch
applications, tooltips are provided for toolbar buttons and for the Stack feature.

The Elite Admin and Dispatch applications support alias names of up to 16 characters and sometimes
they are truncated because of the control size. In this case, tooltips are employed to display the full
version of an alias name.
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Figure 7: Tooltip Example

1.11
Micro Help
Micro Help text is a brief description at the bottom of a resource window. As a user moves the cursor
over a resource button or feature, micro help is displayed.

Figure 8: Micro Help Example

1.12
Starting Elite Admin
Perform this procedure to start the Elite Admin.

Procedure:
1 From the Start menu, select the Elite Admin shortcut icon.

2 In the welcome window, perform one of the following actions:

• To open an existing configuration, click Open an Existing Configuration.

• To create a new configuration, click Create a New Configuration.

3 In the Login window, enter username and password. Use the same username and password
that you use to access Domain Controller.

NOTICE: If the dispatch console is on the ASTRO® 25 system domain, you do not have
to enter the credentials. Elite Admin uses Windows login credentials to authenticate with
the Network Manager.

If the entered credentials are accepted, the database status is checked. If the system database
was updated since the last time the console was started and the console is not set up to auto-
authenticate, an information dialog box with the message New Database Exists is
displayed.

NOTICE: While Elite Admin is waiting for the user to respond to the New Database
Exists message, if another DUI (Dispatch User Interface) grants the new database on
the same console, Elite Admin behaves as if this user has granted the new database.

4 Optional: If the New Database Exists message appears, continue with the procedure.
Otherwise skip the following steps.

5 In the dialog box containing the message, perform one of the following actions:

• To update the database with the new information, click Yes.

• To use the old database and continue start-up, click No.

NOTICE: If a new database becomes available while Elite Admin is running, the
following message is displayed in the status line: A new database exists,
please restart the application to use it.
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6 Optional: To close the application while database synchronization is in progress, click the
Shutdown button.

7 In the confirmation dialog box, perform one of the following actions:

• To shut down the application, click Yes.

• To return to database synchronization, click No.

The Elite Admin main window appears.

1.13
Exiting Elite Admin
When and where to use: Use the following procedure any time you want to close the Elite Admin
application. You must perform this procedure any time you shut down or restart the operator position
workstation or switch between the Windows operating system accounts on the operator position.

Procedure:
1 From the menu, select Configuration → Exit.

If changes were made to an open configuration, the program prompts you to save changes.

2 In the confirmation dialog box, select one of the following options:

• To save the changes, click Yes.

• To exit without saving changes, click No.

• To return to Elite Admin without saving changes, click Cancel.
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Chapter 2

Configuration Management
The Administrator can define a series of options for each configuration. Available options include:

• The number of folders in the configuration.

• The number of Multiselect and Patchgroups in the configuration.

• The location of the MSEL/Patch area on the screen.

• Whether the Dispatch Operator is allowed to temporarily change folder resource assignments.

• Whether the Dispatch Operator is allowed to move a resource within a folder.

• Whether the Dispatch Operator is allowed to modify the primary resource group.

• Whether the Dispatch Operator needs to actuate the safety switch every time before selecting a
single resource.

• Whether the Dispatch Operator needs to actuate the safety switch every time before editing Patch
and Msel groups.

2.1
Creating New Configurations
Perform this procedure to create a new configuration file.

Procedure:
1 From the menu, select Configuration → New.

2 In the Number of: panel, set the following parameters:

a From the Folders: drop-down list, select the number of folders.

The Administrator can configure up to 20 folders.

b From the Msels: drop-down list, select the number of MSEL groups.

The Administrator can configure up to 16 MSEL groups.

c From the Patch Groups: drop-down list, select the number of Patchgroups.

The Administrator can configure up to 16 patchgroups.

3 In the Size panel, customize the size of the Msel/Patch window, the height of the folder tabs,
and the height of the status bar.

4 In the Msel/Patch panel, set the position and height of the MultiSelect/Patch Group Window in
the main Elite window:

a Move the MultiSelect/Patch Group window horizontally by using the Position arrows.

b Set the height of MultiSelect/Patch Group window by using the Height arrows.

5 To define the Dispatch Options, select the appropriate checkboxes in the Dispatch Options
panel. For more information see Dispatch Options on page 54. Click Close.

6 Save the new configuration:

a From the menu, select Configuration → Save.

b Enter the name for the configuration.

c Specify the location for the configuration.
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7 Optional: To review and/or alter the saved configuration, from the menu, select Edit → Current
Configuration.

Related Links

Resources Setup on page 59
Folder Management on page 83
Dispatch Options on page 54

2.1.1
Dispatch Options
The Administrator can define Dispatch Options for a specific configuration in the Edit Configuration
dialog box. This list describes the available options.

Allow Resources to be Moveable
Allows the Dispatch Operator to move the Resource within the folder. Resources can always be
moved within a folder while using Elite Admin.

Allow Resource Assignment / Deassignment in Dispatch
Allows the Dispatch Operator the capability to temporarily change folder Resource assignments
during Elite Dispatch operation.

Display Phone Dialer when Phone is Selected
Displays the Phone Dialer window automatically when a Phone Resource is selected.

Single Select Safety Switch
If checked, selecting a single resource will require activating the safety switch.

Patch/Msel Safety Switch
If checked, editing Msel/Patch groups will require activating the safety switch.

Related Links

Creating New Configurations on page 53

2.2
Opening Existing Configurations
Procedure:

To open an existing configuration file, perform one of the following actions:

• From the menu, select Configuration and choose one of the four recently accessed
configurations.

• From the menu, select Configuration → Open. In the Open dialog box, choose a
configuration.

2.3
Saving Configurations
Perform this procedure to save a configuration file under its original name or save it under a new
name, leaving the original file unchanged. Configurations are saved as .elt files.

Procedure:
To save the edited configuration, choose one of the following options:
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If… Then…

If you want to save changes
to an existing configuration,

from the menu, select Configuration → Save

If you want to save changes
as a new configuration,

perform the following actions:

a From the menu, select Configuration → Save As.

b In the File name text box, type a name for this configu-
ration.
The default extension for Elite files is .elt.

c Click Save.

2.4
Custom Configuration
It is possible to customize your Elite application with your own, custom-prepared icons. See Using
Custom Images on page 55 and Custom Image Specifications on page 56.

2.4.1
Using Custom Images
To use your own customized icons instead of the icons available in the Elite user interface, create
images that meet the requirements necessary for the Elite user interface so that it can display them
and put them into a pre-defined folder on the dispatch console laptop or workstation.

Perfrom this procedure to customize the Elite application with your custom icons.

Procedure:
1 Create an image that meets the necessary specifications. See Custom Image Specifications on

page 56.

2 Depending on the kind of the dispatch console software that you use, place the image in one of
the following directories:

• For the MCC 7500 VPM Dispatch Console, place the image in the C:\Users\Public
\Public Documents\Motorola MCC 7500\customImages directory.

• For the MCC 7100 IP Dispatch Console, place the image in the C:\Users\Public
\Public Documents\Motorola MCC 7100\customImages directory.

• For the MCC 7500E Dispatch Console, place the image in the C:\Users\Public\Public
Documents\Motorola MCC 7500E\customImages directory.

3 Restart the Elite Admin application or load a different .elt configuration.

4 Use the image for the toolbar and resource buttons, or page or Aux I/O states:

• To use the image for toolbar buttons, see Configuring the Toolbar on page 47.

• To use the image for resource buttons, see Editing Button Icons on page 67 and Editing
Micro Help Text on page 68.

• To use the image for page states, see Editing Page Resource Features on page 75.

• To use the image for Aux I/O states, see Defining Auxiliary I/O Features on page 77.
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2.4.2
Custom Image Specifications
Instead of choosing from the icons available in the Elite user interface, create your own customized
icons and use them for the toolbar buttons, feature buttons on resources, page states, or Aux I/O
states.

2.4.2.1
Dimension and Format Specifications

IMPORTANT: Before you create and use your own elements for the Elite user interface, ensure
that they do not create a confusing experience for dispatchers.

To be compatible with the Elite user interface, the custom images must meet the following
requirements:

• They are in the .png format

• They support transparency - they have alpha channel defined or enabled

• They meet the following dimensions specifications:

- To use the image for square feature buttons such as Instant Transmit, the dimensions are 32x32
pixels

- To use the image for rectangular feature buttons such as General Transmit on a toolbar, the
dimensions are 96x32 pixels.

NOTICE: To use the images for 2x or 3x sizes of resources and toolbars, you may want higher
resolution versions to look better on the larger buttons. You can accomplish it by using images
that use dimensions 2x or 3x of the base dimensions. However, use this method sparingly,
because the .elt file must store the images uncompressed and a large number of large
images can dramatically increase the .elt file size.

2.4.2.2
Custom Images Behavior Within the Elite Application
Each .elt configuration file loaded in the Elite Admin application, in the Picture lists available for the
toolbar buttons, resource buttons, Aux I/O states, and page states, displays the following custom
images:

• Images stored in the customImages folder on the dispatch console position on which the application
is open.

• Images saved for this .elt configuration file. Custom images saved for an .elt configuration file
are images selected for toolbar buttons, resource buttons, Aux I/O states, or page states within this
file.

The images are loaded for a configuration the moment you open the configuration in the Elite Admin
application. Any changes you make to the customImages folder, when a configuration file is open in
the Elite Admin application, are not visible for the configuration file, until you restart the application or
load another configuration file.

See the following scenarios to better understand the behavior of the custom images in the Elite Admin
application:

• If you add a new custom image to the customImages folder, it is not visible on the Picture lists in the
Elite Admin application before you restart the application or load another .elt file.

• If you select a custom image for a feature button, page state, or Aux I/O state within an .elt
configuration file, the image is saved for this .elt configuration file. You can use the .elt
configuration file on a different dispatch console position without moving the image to the
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customImages folder on the other dispatch console position, and the image is still available on the
Picture lists within this configuration file.

• If you overwrite a custom image within the customImages folder, after you restart the Elite Admin
application or load another .elt configuration file, one of the following situations takes place:

- If you open an .elt configuration file in which the overwritten image is currently not used for a
feature button, page state, or Aux I/O state, the new version of the image appears on all the
Picture lists instead of the previous version.

- If you open an .elt configuration file in which the overwritten image is used for a feature button,
page state, or Aux I/O state, the new version of the image appears on all the Picture lists in
addition to the previous version.

• If you remove an image from the customImages folder:

- It is available for the .elt configuration file currently loaded in the Elite Admin application

- It is available for the .elt configuration files in which the image is configured for buttons or
resources

- It is not available for .elt configuration files created in the Elite Admin application after the
image is removed

- It is not available for .elt configuration files in which the image is not configured for buttons or
resources
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Chapter 3

Resources Setup
Resources can be Radios, Phones, Pages, Speed Dials, or Auxiliary I/Os. Unique characteristics can
be assigned to each resource in a system using selections made in the Set Up Resources window.
The available options are viewing Resource settings, modifying Resource Headers, selecting features
included on a Resource, and assigning the Audio speakers for a radio select and unselect audio.

3.1
Defining Default Resources
You can configure the following resources: Default Aux I/O, Default Radio, Default Phone, and Default
Page. You can impose default attributes on any resource not configured or placed in a folder.For radio,
page, and Aux I/O objects, you can modify settings for individual resources. For phone resources, only
the Administrator modifies default settings that apply to all the phone resources.

Procedure:
1 From the application main menu, select Edit → Resources.

2 In the Set Up Resources dialog box on the Resource Selector panel, from the Type list, select
All.

3 From the Resource Selector panel, select a Default Resource.

4 Set the default header attributes for the Default Resource.

a Click the Resource Header button and configure the headers.

b To return to the Set Up Resources dialog box, click OK.

5 Set the default feature attributes for the Default Resource.

a Click the Features button and configure the features.

b To return to the Set Up Resources dialog box, click OK.

6 Optional: Set the default audio attributes for the Default Resource.

The Audio button may be disabled depending on the configuration set up by the administrator.

a Click the Audio button and configure the audio attributes.

b To return to the Set Up Resources dialog box, click OK.

7 In the Set Up Resources dialog box, click the View Resource button.

8 Verify that the Default Resource views are correct by checking the preview on the right. Click
OK.

The settings are saved as the default configuration and a check mark appears beside the Default
Resource name in the list.

Related Links

Defining Resource Headers on page 60
Phone and Radio Resource Features Setup on page 61
Editing Page Resource Features on page 75

MN004385A01-A
Resources Setup

Send Feedback   59

http://docsurvey.motorolasolutions.com


3.2
Viewing Resource Settings
You can view the current settings for a Resource to check its configuration.

Procedure:
1 From the application main menu, select Edit → Resources.

2 In the Set Up Resources window, from the Resource Selector panel, select the type of
resource you want to view by clicking Type.

3 From the Resource Selector panel, select a resource you want to view. Click View Resource.

The View Resource window opens displaying the Compressed View, Expanded View, and
Summary information about the selected resource.

4 Accept the current settings and return to the Set Up Resources window by clicking OK.

3.3
Defining Resource Headers
Three lines of resource information can be displayed in the Resource Header of a Radio Resource. If
the resource is a Page, only Line 1 is displayed. The first line is reserved for the resource name and
cannot be changed. The second and third lines may be defined to contain either feature status
information or text. You can also define the border color and background color of the Resource.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Resource Selector list in the Set Up Resources window, select a resource.

3 Click the Resource Header button.

4 In the Line 2 pane of a Resource Header Configuration dialog box, choose the information
displayed in Line 2 from the following options:

• If you want Line 2 to display a feature, click on the Feature button and select a feature from
the drop-down list.

• If you want Line 2 to display text, click on the Text button and enter the text to be displayed.

5 Repeat step 4 for Line 3.

6 Optional: To change Resource colors, perform the following actions:

a To choose a color of the text strings displayed for the lines, click the Text Color button under
the line for which you want to change the text color and select a color. Click OK.

a To choose a color of the resource border, click the Border Color button and select a color.
Click OK.

a To choose a color of resource background, click the Background Color button and select a
color. Click OK.

a To display various shades of the resource background color, select the Background
Gradient check box.

7 To save the changes click OK.
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3.4
Phone and Radio Resource Features Setup
An Administrator defines the features and appearance of Phone and Radio Resources. For Phone
Resources, the Administrator edits the Default Phone view settings that apply to all Resources. For
Radio Resources, it is additionally possible to edit the settings for individual Resources.

NOTICE: Radio Resources are available on the MCC 7100, MCC 7500 VPM, and MCC 7500E
Dispatch Consoles. Console Telephony is a feature available only on the MCC 7500 VPM and
MCC 7500E Dispatch Consoles.

The following procedures apply both to default phone settings and default and individual radio settings:

• Adding Features to Phone and Radio Resources

• Editing Button Icons

• Editing Micro Help Text

• Editing the Three-Line Display

• Adding an Auxiliary I/O to a Resource

• Adding Button Separators

The following procedures apply only to default and individual radio settings:

• Editing the Order of Drop-Down Items

• Editing the Stack

• Adding a Main/Alternate Channel Control to a resource

• Defining the Audio Destination for Radio Resources

• Setting a Resource for Treating Emergency Calls as Normal Calls

• Enabling the Custom Text Feature

The following procedure applies only to default phone settings:

• Setting the Minimum Volume for Phone Lines

3.4.1
Adding Features to Phone and Radio Resources 
An Administrator can define the features and appearance of Phone and Radio Resources. For Phone
Resources, the Administrator edits the Default Phone view settings that apply to all Resources. For
Radio Resources, it is additionally possible to edit the settings for individual Resources. The following
procedure applies to editing views for default Phone and Radio Resources and individual Radio
Resources.

When and where to use: Follow this procedure to change the features and appearance of a radio
resource.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Resource Selector panel in the Set Up Resources dialog box, select the Resource
that you want to edit.

3 Click the Features button.

4 From the Set Up Features dialog box, select the Compressed View tab.

5 Set the preferences in the Instant Transmit panel.
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• If you want the Instant Transmit button to appear on the Resource, select the Enable check
box.

• If you want the Dispatch Operator to actuate the safety switch before an instant transmit,
select the Safety check box.

6 From the Rows drop-down list in the Stack panel, select the number of rows to display in the
Stack.

7 Optional: To make it possible for the Dispatch Operator to add Phone Resources to patches, in
the Patch panel, select the Enable check box.

This option is available for Phone Resources only.

8 If you want the dispatch console to indicate decryption failures to the Dispatch Operator, in the
Key Failure Events panel, select the Enable check box.

If the dispatch console cannot decrypt a secure call, the Dispatch Operator receives a sound
indication and an error message appears in the Status Line.

9 From the Button Ordering list, select the check boxes of feature buttons that you want available
on the Resource.

NOTICE: See Radio Resource Features on page 63 and Phone Resource Features on
page 66 for a complete list of the feature buttons and their descriptions.

10 To change the order of the feature buttons, click the arrows next to the Button Ordering list.

11 To change the appearance of the expanded region of the Resource, click the Vertical Resize
and Horizontal Resize buttons in the Expanded Region panel.

The View panel displays the Resource preview.

12 Optional: To edit the expanded view of the Resource, click the Expanded View tab.

You can edit the expanded view of a Resource in the same manner as the compressed view,
except that it does not include the Expanded Region panel with the Resize buttons.

The View panel displays the Resource preview.

13 Select the Preferred View tab and choose the default view of the Resource.

• To display the Resource in compressed view, select Compressed View.

• To display the Resource in expanded view, select Expanded View.

NOTICE: Changing the preferred view does not change the view of Resources already
placed on a folder. To change Resources that have been placed on a folder, remove the
resource from the folder and then add it again.

14 To confirm the changes, click OK.

NOTICE: If the changes made cause the Resource to overlap with another Resource on
a folder, an error message appears requesting that you move the Resource to a different
location on the folder. The changes do not take effect until sufficient space is available or
the resource size is reduced.

Related Links

Radio Resource Features on page 63
Phone Resource Features on page 66
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3.4.1.1
Radio Resource Features
The features for each Radio Resource are configured in the Elite Admin application through the Set Up
Features dialog box. The following list describes all the features available in the MCC 7100, MCC
7500 VPM, and MCC 7500E Dispatch Consoles. Feature buttons in the list are displayed in their
default states. Button icons for most features can be edited.

 Transmit Mode
Allows the Dispatch Operator to select the transmit mode used for outbound transmissions on a
specific Resource.

 Call Alert
Feature which provides an indication on the console position or radio that a call is requested with a
specific unit.

 Private Call
Feature used to establish private communication between a console position and a radio.

 Volume
Adds a volume control to the Resource so the Dispatch Operator can adjust the audio volume for
the radio.

 Emergency
Allows the Dispatch Operator to quickly respond to an Emergency Call. When clicked, this button
displays the Emergency Quicklist on the Dispatch Operator console.

 Stack
Adds a multi-line stack which displays incoming calls on a Resource. The left-hand column displays
the alias or ID of the initiating radio, the right-hand column is configurable. See Editing the Stack on
page 70.

 Three-Line Display
Adds a three-line display to the Resource. The Administrator can configure the content in each line.
See Editing the Three-Line Display on page 68.

 Priority Select (Normal, Tactical)
Feature button used to switch between Normal Priority (green) and Tactical Priority (red) for a
Resource. A Dispatch Operator may use this feature to assign a higher priority, giving the Resource
a better chance of gaining communication access during a repeater busy scenario. Only
Emergency Calls have a higher priority than tactical.
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 Repeater Enabled/Disabled
Allows the audio received from the base station to be repeated to other subscriber units or whether
those received calls will only be heard at console positions.

 Console Repeat Enabled/Disabled
Allows a Dispatch operator to enable and disable the Console Repeat feature. If enabled, the
Console Repeat feature causes the console to key the station. Depending on whether the feature is
configured to work in the normal (non-latched) or latched mode, the console keys the station in one
of the following ways:

• If the feature is in a normal (non-latched) mode, the console keys the station whenever there is
an inbound radio call on the channel and causes the inbound audio to be routed to the
transmitter and repeated.

• If the feature is in a latched mode, the console keys the station as soon as the feature is
enabled and any inbound audio is routed to the transmitter and repeated. It leaves the station
keyed even when there is no inbound radio audio on the channel. The station is not dekeyed
until the feature is disabled. Scanners remain on that channel as long as the carrier is present
and people near the scanners hear all the activity on that channel without interruption due to
scanning other channels. These scanners are typically used by public safety officials that are
listening to the radio traffic associated with a particular event.

The feature can be configured to be automatically disabled after a predefined time. Before it
happens, a timeout warning appears in the status line at the bottom of the Elite Dispatch window. If
an inbound radio call is active when the feature is about to be disabled, the automatic disable is
postponed. In this case, the feature is disabled when the inbound radio call ends.

 Frequency Select
If a Resource is equipped with multiple frequencies, the desired frequency can be selected from the
Frequency Select drop-down list. The order of options in this list can be edited. See: Editing Drop-
Down Items Order on page 70.

 Secondary Receiver Muted/Unmuted
Some radios are equipped with a talkaround switch that allows them to transmit to each other
without going through the system repeaters. Consoles may have a secondary receiver tuned to the
talkaround frequency, allowing the operator to hear talkaround conversations at the console. The
Mute Secondary Receiver feature allows the Dispatch Operator to mute the receiver tuned to the
talkaround frequency so talkaround conversations cannot be heard at the console.

 Remote Monitor
Allows a Dispatch Operator to remotely command a radio to key-up its microphone and transmit for
a short period. It is a listen-only mode and the radio shows no indication that it is transmitting. The
feature is used if a radio is stolen or if the user is not responding to calls.

 Radio Check
Allows a Dispatch Operator to check if the subscriber unit is functioning on a resource, without
causing interruption to the specific unit. It can be used as a routine preventive maintenance check
or as a specific action, when the operator has some reason to doubt the availability of the unit.
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 Radio Enable/Disable
Allows a Dispatch Operator to enable or disable the subscriber unit remotely. It can be used to
disable a stolen or lost unit or to enable a previously disabled unit.

 Status Request
Allows a Dispatch Operator to remotely interrogate a subscriber unit and obtain its status.

 Voice Sel Call
Allows the console or radio user to communicate with a single console or radio unit without having
other units on the same channel listening to the conversation. It eliminates the annoyance of users
having to listen to traffic that has nothing to do with them.

 Channel Marker Available/Activated
Allows a Dispatch Operator to activate a channel marker button on a Resource to identify a channel
as priority and to warn non-critical radio users not to transmit. All parallel Dispatch consoles see an
activated channel marker and any operator position can deactivate it. A single operator position is
permitted to activate up to 5 channel markers.

 Private Line Select
If a resource is equipped with Private Line capability, the desired Private Line can be selected from
the drop-down list. The order of options in this list can be edited. See: Editing Drop-Down Items
Order on page 70

 External Controller Enabled/Disabled
Known as Takeover, this feature allows a Dispatch Operator to take over or cease the
communications being initiated from a remote console. The Takeover Switch inhibits or permits the
circuit used by these remote positions to communicate with the system. By default the circuit
allowing the remote console to operate is enabled.

 Outbound Secure Key
Available for digital conventional and analog conventional resources. Allows a Dispatch Operator to
select from a list of encryption keys for secure transmission. The order of options in this list can be
edited. See: Editing Drop-Down Items Order on page 70

 Main/Alternate Channel control
Allows a Dispatch Operator to choose which channel is active for a conventional site. A Dispatch
Operator can choose the active channel by toggling the Main/Alternate button to switch between
the main and alternate channel. The Main/Alternate button may appear on the resource in one of
three states: Main channel active, Alternate channel active, Main/Alt state Unknown.
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 Channel-associated Public Aux I/O
An Auxiliary I/O button may appear on the resource in one of three states: Inactive, Active, or
Unknown. A safety-protected Aux I/O button includes a red icon at the top left side of the Inactive

state button .

 Group Text Messaging
Opens the Group Text Messaging window. In Elite Dispatch, it allows the Dispatch Operator to
send text messages to radio subscribers through trunking talkgroup resources.

 Wildcards I and II
Similar to the Auxiliary I/O controls, Wildcards can be used to toggle the state of an external
control at a base station.

 Generic Resource Controls
For each Radio Resource, an Administrator can add and configure up to ten generic resource
controls. See: Editing Button Icons on page 67 and Editing Micro Help Text on page 68.

Related Links

Editing Button Icons on page 67
Editing Micro Help Text on page 68
Editing the Stack on page 70
Editing the Three-Line Display on page 68
Editing Drop-Down Items Order on page 70

3.4.1.2
Phone Resource Features
The features for each Phone Resource are configured in the Elite Admin application through the Set
Up Features dialog box. The following table describes all the features available in the MCC 7500 VPM
and MCC 7500E Dispatch Consoles. Feature buttons in the table are displayed in their default states.
Button icons for most features can be edited.

 Volume
Adds a volume control to the Resource so the Dispatch Operator can adjust the audio volume for
the Phone Resource.

 Phone Hold
Puts on hold the call that is active on the Resource.

 Phone on Hook
Ends a call in progress and puts the Phone Resource on hook. You can also use it to put a selected
Phone Resource on hook when no call is active on it. For example, after you select the Resource
for dialing, you choose to cancel the dialing operation.
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 Phone Transfer
Opens a window in which a Dispatch Operator specifies a phone number to which the call active on
the resource is to be transferred. The Dispatch Operator can dial the number manually or use the
local or shared phone book. This is an unattended transfer: the call is transferred to the new
number directly, without the Dispatch Operator talking with the party receiving the transferred call.
Available for MCC 7500 VPM Dispatch Consoles.

Attended Call Transfer
Opens a window in which a Dispatch Operator specifies a phone number to which the call active on
the resource is to be transferred. The Dispatch Operator can dial the number manually or use the
local or shared phone book. Attended Call Transfer allows the Dispatch Operator to talk with the
party receiving the transferred call before the call is actually transferred. Available for MCC 7500E
Dispatch Consoles.

Mute Headset Microphone
Allows the Dispatch Operator to mute a phone line so the person on the other end of the phone line
cannot hear the dispatcher, but the dispatcher can still hear the caller. This feature does not affect
dispatcher audio for radio resources and is only available when the Dispatch Operator is using a
headset. Available for MCC 7500E Dispatch Consoles.

 Three-Line Display
Adds a three-line display to the resource. The Administrator can configure the content in each line.
See Editing the Three-Line Display on page 68.

 Generic Resource Control
For each Phone Resource, an Administrator can add and configure up to ten generic resource
controls. See Editing Button Icons on page 67 and Editing Micro Help Text on page 68.

Related Links

Editing the Three-Line Display on page 68
Editing Button Icons on page 67
Editing Micro Help Text on page 68

3.4.2
Editing Button Icons
The button icons for some features can be selected from the list of available icon images.

Prerequisites: If you want to use custom images for the feature buttons, see Using Custom Images on
page 55.

Procedure:
1 From the menu, select Edit → Resources.

2 In the Set Up Resources dialog box, select the Resource you want to edit and click the
Features button.
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3 In the Set Up Features dialog box, click a feature button in the View panel.

If the button is editable, the Define Bitmaps dialog box appears.

4 Select an icon from the Picture lists to be used for each of the button states.

NOTICE: If you want to use custom images, you can find them at the bottom of the
Picture list.

5 To change the color of the button:

a Click the Set Color button.

b In the Colors window, select a standard or custom color. Click OK.

6 To save the changes click OK.

NOTICE: Some buttons have fewer than three valid states. In these cases, the
corresponding scroll bars are disabled. Also, in some cases, the bitmaps and micro help
for certain states depend on the buttons selected for other states. The preview buttons
are automatically updated to reflect this situation.

3.4.3
Editing Micro Help Text
The Administrator can edit the micro help text for feature buttons on selected resources.

Procedure:
1 From the menu, select Edit → Resources.

2 In the Set Up Resources dialog box, select the Resource you want to edit and click the
Features button.

3 In the Set Up Features dialog box, click a feature button in the View panel.

If the button is editable, the Define Channel Marker Bitmaps dialog box appears.

4 Type the desired micro help text in the text boxes for each button state.

5 To save the changes, click OK.

NOTICE: Some buttons have fewer than three valid states. In these cases, the
corresponding micro help text boxes are disabled. Also, in some cases, micro help for
certain states depends on selections made for other states. The preview buttons are
automatically updated to reflect this situation.

3.4.4
Editing the Three-Line Display
The Administrator can set the three lines of resource information displayed on a talk resource. The
Administrator can define the lines to contain either feature status information or text. The Three-Line
Display is similar to the Resource Header feature. The difference is that the Three-Line Display can be
moved on a resource while the Resource Header line display is always anchored.

Procedure:
1 From the menu, select Edit → Resources.

2 In the Set Up Resources dialog box, select the Resource you want to edit and click the
Features button.
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3 In the Button Ordering list of the Set Up Features dialog box, click the 3 Line Display check
box to include it on the Resource.

The View panel of the dialog box displays the resource with this feature added.

4 In the View panel, click the Three-Line Display.

5 In the Three Line Display Configuration dialog box, perform one of the following actions:

• If you want Line 1 of the Three-Line Display to show a feature, click the Feature button in
Line 1 panel and select a function from the drop-down list.

• If you want Line 1 of the Three-Line Display to show custom text, click the Text button in
Line 1 panel and type the text you want displayed in Line 1.

6 Repeat step 5 for Line 2 and Line 3.

7 Optional: To change the color of the text strings displayed for the lines:

a Under the line for which you want to change the text color, click the Text Color button.

b In the Colors window, select a standard or custom color. Click OK.

8 To save the changes click OK.

3.4.5
Adding Auxiliary Inputs and Outputs to Resources
Auxiliary Inputs/Outputs (I/Os) are external devices such as fire alarms, burglar alarms, and door locks.
The Administrator can add Auxiliary I/Os to a selected Resource.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Type list of the Set Up Resources dialog box, select Radio.

3 From the list of the available Radio Resources, select the Resource to which you want to add
Auxiliary I/Os and click the Features button.

4 In the Button Ordering panel of the Set Up Features dialog box, on the Compressed View or
Expanded View tab, click the AuxIO button.

5 From the Type list of the Add Aux I/O to Resource dialog box, select the Auxiliary I/O type that
you want to add to the Resource.

6 From the Available list, select the Auxiliary I/O and move it to the Added list by clicking the right
arrow button. Click Close.

The selected Auxiliary I/Os or Auxiliary I/Os associated with the selected Auxiliary Pairs and
Groups are added to the Button Ordering list of the Compressed View or Expanded View
tab.

7 Add the Auxiliary I/O buttons to the Resource by clicking the check box next to the Auxiliary I/Os
in the Button Ordering list.

8 Optional: Customize the Aux I/O buttons by clicking them in the View panel and editing the icons
and micro help text associated with them.

9 To save the resource configuration, click OK in the Set Up Features dialog box.

Related Links

Editing Button Icons on page 67
Editing Micro Help Text on page 68
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3.4.6
Adding Button Separators
The Administrator can use Separator buttons to create blank spaces between various features added
to Resources and to group the features. It can be useful when, for example, single Auxiliary I/Os and
Auxiliary Pairs or Groups are added to a Resource. A Separator button between two Aux I/Os helps a
Dispatch Operator recognize that they are single Aux I/Os. If no Separator button is between two Aux
I/Os, it means that they are a pair or a group.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Type list of the Set Up Resources dialog box, select the type of the resource you
want to edit.

3 From the list of the available resources, select the resource to which you want to add a
Separator and click the Features button.

4 In the Button Ordering panel of the Set Up Features dialog box, on the Compressed View or
Expanded View tab, click the Separator button.

The Separator button is added to the Button Ordering list.

5 To add the Separator button to the Resource, in the Button Ordering list, click the check box
next to the Separator button.

6 Optional: Edit the appearance of the Separator button by clicking it in the View panel.

7 Change the position of the Separator button by using the up and down arrows next to the
Button Ordering list.

8 To save the changes, click OK.

3.4.7
Editing Drop-Down Items Order
Some features included on radio resources contain drop-down lists. The Administrator can determine
the order in which those items are listed.

Procedure:
1 From the menu, select Edit → Resources.

2 In the Set Up Resources dialog box, select the resource you want to edit and click the
Features button.

3 In the View panel of the Set Up Features dialog box, click on the feature button that contains a
drop-down list.

4 In the Define Select SortOrder dialog box, click on one of the Sort Type buttons.

5 To save the changes, click OK.

3.4.8
Editing the Stack
Radio Resources can include the stack feature. The left column of the stack always displays the unit ID
or alias of the calling radio. The right column can be configured to display any of the following: Status,
Time, Zone, Zone ID, Site, Site ID, KeySet ID, or Secure Key.

Procedure:
1 From the menu, select Edit → Resources.
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2 In the Set Up Resources dialog box, select the Resource you want to edit and click the
Features button.

3 From the Rows drop-down field in the Set Up Features dialog box, choose the number of rows
to be included in the Stack.

4 In the View panel, click on the stack area.

5 In the Configure Stack dialog box, select the modes to display in the right column of the Stack
by checking the desired boxes in the Right Column Display Modes panel.

At least one check box needs to be selected.

6 To change the order of the list, click on the up and down Move arrows.

7 For each mode checked, assign a left mouse button double-click action by selecting a function
from the drop-down list.

The None option is also available.

8 In Allow unknown unit IDs in the stack section, check or uncheck Enable field, according to
your preferences:

• Checked: Inbound call from a radio with unknown Unit ID is displayed (Unit ID is viewed as
Unknown).

• Unchecked: Inbound call from a radio with unknown Unit ID is not displayed.

9 To save the changes, click OK.

3.4.9
Adding Main/Alternate Channel Controls to Resources
The Main/Alternate Channel Control feature allows a Dispatch Operator to choose which channel is
active for a conventional site. A Dispatch Operator can choose the active channel by toggling the Main/
Alternate button to switch between the main and alternate channel.

IMPORTANT: If the System Administrator re-configures Main/Alternate conventional channel
pairs, all console operator positions that use these Main/Alt channel pairs must be restarted.

Procedure:
1 From the menu, select Edit → Resources.

2 In the Set Up Resources dialog box, select the Resource you want to edit and click the
Features button.

3 From the Button Ordering list in the Set Up Features dialog box, select the check box next to
the Main/Alt Channel Control.
The button is added to the Resource and is visible in the View panel.

4 Optional: To edit the button icon or micro help text for the Main/Alt Channel Control, click on it
in the View panel and configure the options in the Define Bitmaps dialog box.

5 To save the changes, click OK.

Related Links

Editing Button Icons on page 67
Editing Micro Help Text on page 68
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3.4.10
Defining Audio Settings for Radio Resources
The Administrator can define the audio destination and the initial volume level of the selected Talk
Resource. The Dispatch Operator can change the volume level but it reverts to the level set in Elite
Admin when the operator exits Elite Dispatch.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Type drop-down list in the Set Up Resources dialog box, select Radio.

3 From the list of the available Radio Resources, select the Resource you want to edit and click
the Audio button.

4 In the Set Up Audio dialog box, from the Select Audio drop-down menu, select the speaker to
which the audio is routed when the Resource is selected.

5 From the Unselect Audio drop-down menu, select the speaker to which the audio is routed
when the Resource is not selected.

6 From the Minimum Volume drop-down menu, select the softest volume value available for the
Radio Resource.

7 From the Initial Volume drop-down menu, select the volume setting to be default for the Radio
Resource when the Dispatch Operator opens the configuration.

NOTICE: The available values depend on the minimum volume settings. The initial
volume cannot be softer than the minimum volume.

8 Optional: If you want the Select audio routed to your headset, from the Headset Behavior drop-
down list, choose one of the following options.

• To hear the Select audio only through your headset, choose Use headset for select.
• To hear the Select audio through your headset and through the Select speaker, choose Use

headset & speaker for select.
NOTICE: If one of these options is selected and the headset is not plugged into the
headset jack box, the audio defaults to the Resource Select speaker.

9 From the Emergency Volume drop-down menu, select the volume level for the emergency calls
on the radio resource.

NOTICE: The available values depend on the minimum volume settings. The emergency
volume cannot be softer than the minimum volume.

10 Optional: If you want Emergency Alarms simulated when new Emergency Calls are received,
select the Simulate Emergency Alarm upon receiving a new Emergency Call check box.

11 To save the changes, click OK.

Related Links

Setting the Minimum Volume for Phone Lines on page 73
Defining Audio Destinations and Ringtones for Phone Lines on page 99

3.4.11
Setting the Emergency Calls as Normal Calls Feature
For the radio resources available in your configuration, you can modify the way in which the console
treats emergency calls received on these resources. You can change settings for individual resources
or for the default radio resource. Change the settings by modifying the emergency button icon of the
resource.
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Procedure:
1 From the menu, select Edit → Resources.

2 From the Type drop-down list in the Set Up Resources dialog box, select Radio.

3 From the list of the available Radio Resources, select the Resource you want to edit and click
the Features button.

4 From the Button Ordering list in the Set Up Features dialog box, select the check box next to
the Emergency button.

5 In the View panel, click the Emergency button on the resource view.

6 In the Emergency Indications panel of the Define Emergency Bitmaps dialog box, define the
ways in which the console treats Emergency Calls received on the Resource by selecting one of
the following options for each channel type:

• To see and hear indications of the Emergency Calls and alarms incoming on a specific
channel type, select the Visual and Audible check boxes for that channel type.

• To see indications of the Emergency Calls and alarms incoming on a specific channel type,
select the Visual check box for that channel type.

• To see and hear indications of the Emergency Calls and alarms incoming on a specific
channel type, clear the Visual and Audible check boxes for that channel type.

NOTICE: You cannot select only audible indications of the incoming Emergency Calls
and Alarms.

7 To save the changes, click OK.

3.4.12
Setting the Minimum Volume for Phone Lines
Perform this procedure to specify the lowest volume values the Dispatch Operator can set for various
phone calls. Specify the value per phone number and not per a Phone Resource. Also specify the
value for a default phone line. The minimum volume specified for the default phone line is used for
calls with phone lines for which there are no specific settings in the configuration.

NOTICE: Console Telephony is a feature available only on the MCC 7500 VPM and MCC
7500E Dispatch Consoles.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Type drop-down list in the Set Up Resources dialog box, select Phone.

3 Select Default Phone and click the Audio button.

4 In the Phone dialog box, specify the minimum volume for an existing phone line by performing
the following actions:

a From the Custom Phone Line list, select the phone number that you want to edit.

b From the Minimum Volume drop-down menu, select the softest volume value the Dispatch
Operator can set for a phone call with the phone line and click Apply.

NOTICE: You can select values from 0 (mute) to 7 (loudest) as the Minimum Volume
parameter for all phone lines.. The Initial Volume value can be 5 or more. If you set
the Minimum Volume parameter to more than 5, the Initial Volume value is updated
to be the same as the Minimum Volume value. If you set the Minimum Volume
parameter to less than 5, the Initial Volume value is updated to 5.

5 Specify the minimum volume for unconfigured phone lines by performing the following actions:
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a From the Custom Phone Line list, select DEFAULT.

b From the Minimum Volume drop-down menu, select the softest volume value the Dispatch
Operator can set for a phone call with the unconfigured phone lines and click Apply.

NOTICE: You can select values from 0 (mute) to 7 (loudest) as the Minimum Volume
parameter for all phone lines.. The Initial Volume value can be 5 or more. If you set
the Minimum Volume parameter to more than 5, the Initial Volume value is updated
to be the same as the Minimum Volume value. If you set the Minimum Volume
parameter to less than 5, the Initial Volume value is updated to 5.

6 Specify the minimum volume for a new phone line by performing the following actions:

a In the Custom Phone Line list panel, click Add.

b Specify the phone number for which you want to set the audio destination.

The phone number that you need to specify is the phone number of the PBX line dialed by
the caller, not the ID information of the caller.

c Optional: Select the ring tone for the specified phone number.

d Optional: From the Chosen Speaker drop-down menu, select the speaker for the phone call
on a selected Resource.

e Optional: From the Unchosen Speaker drop-down menu, select the speaker for the phone
call on an unselected Resource.

f Click OK.

g From the Minimum Volume drop-down menu, select the softest volume value the Dispatch
Operator can set for a phone call with the phone line and click Apply.

NOTICE: You can select values from 0 (mute) to 7 (loudest) as the Minimum Volume
parameter for all phone lines.. The Initial Volume value can be 5 or more. If you set
the Minimum Volume parameter to more than 5, the Initial Volume value is updated
to be the same as the Minimum Volume value. If you set the Minimum Volume
parameter to less than 5, the Initial Volume value is updated to 5.

7 To save the changes click OK.

3.4.13
Enabling the Custom Text Feature
Custom text lines enable third-party applications such as Computer-Aided Dispatch (CAD) software to
source text notifications on a resource by using the Application Programming Interfaces (APIs)
provided by the Motorola MCC 7500 Software Development Kit. A single radio resource can display up
to five messages - two in the header and three in the three-line display. The number of characters
displayed for the resource depends on the resource size. The displayed custom text can be truncated if
it does not fit on the resource.

When and where to use: Perform this procedure to configure a radio resource for displaying custom
text messages.

Procedure:
1 From the menu, select Edit → Resources.

2 In the Resource Selector list, select a radio resource for which you want to display custom text
messages.

3 Depending on where you want to display the custom text message, perform one of the following
actions:
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If… Then…

If you want to dis-
play the custom text
message in the
header of the re-
source,

perform the following actions:

a Click the Resource Header button.

b Under the line in which you want to display the text, click the
Feature button.

c From the Feature drop-down list, select the custom text corre-
sponding to the messages that you want to display.

d Click OK to save the changes.

If you want to dis-
play the custom text
message in the 3
Line Display of the
resource,

perform the following actions:

a Click the Features button.

b In the Button Ordering list, click the 3 Line Display check box.

c In the View panel, click on the three-line display.

d Under the line in which you want to display the text, click the
Feature button.

e From the Feature drop-down list, select the custom text corre-
sponding to the messages that you want to display.

f Click OK to save the changes.

3.4.14
Group Text Messaging
The Group Text Messaging feature allows the Dispatch Console Operator to send text messages to
radio subscribers through trunking talkgroup resources. The configuration options include:

• Logging sent messages to a file

• Creating predefined messages for the Dispatch Operator

• Configuring the information visible on the Outbound Messages list

• Adding the Group Text Messaging button to the Toolbar and/or Radio Resources

• Adding the Group Text Messaging Window option to the View menu.

For detailed configuration instructions, see Customizing Group Text Messaging on page 94.

3.5
Editing Page Resource Features
The Administrator can edit the Page Resources to customize their appearance.

Prerequisites: To use custom images for the page states, see Using Custom Images on page 55.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Type drop-down list in the Set Up Resources dialog box, select Page.

3 From the Resource list, select a Page Resource and click the Features button.

4 If you want the Dispatch Operator to actuate the safety switch before transmitting the page, in
the Define Page Features dialog box, select the Safety Protected check box.

5 From the Picture list, select an icon you want displayed for the Page Resource.
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NOTICE: To use a custom image, find it at the bottom of the Picture list.

6 To save the changes, click OK.
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Chapter 4

Auxiliary Input/Output Setup
Auxiliary Inputs/Outputs (Auxiliary I/Os) are external devices such as fire alarms, burglar alarms, and
door locks that can be monitored and possibly controlled by the console operator.Use the Elite Admin
application to configure and define the Auxiliary I/Os. These configurations includes defining the
appearance of the Auxiliary I/O in Elite Dispatch, configuring an Auxiliary I/O with a safety switch, or
enabling an audible alarm when an Auxiliary I/O is activated.

Auxiliary I/Os are displayed on the console desktop as described in the following list:

As a stand-alone resource tile 
See: Defining Auxiliary I/O Features on page 77 and Configuring Audible Alarms for Auxiliary I/Os
on page 78.

As part of an Auxiliary I/O Pair or an Auxiliary I/O Group 
See:

• Configuring Auxiliary I/O Pairs on page 79

• Auxiliary I/O Groups on page 79

• Creating Auxiliary I/O Groups on page 80

• Editing Auxiliary I/O Groups on page 80

• Deleting Auxiliary I/O Groups on page 81

Associated with a Radio Resource 
See Adding Auxiliary Inputs and Outputs to Resources on page 69.

4.1
Defining Auxiliary I/O Features
Prerequisites: To use custom images for the Aux I/O states, see Using Custom Images on page 55.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Resource Selector Type drop-down list, select Aux.

3 Click on an Auxiliary I/O that you wish to define.

4 To set the border color, perform the following actions:
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a To open the Resource Header Configuration dialog box, click the Resource Header
button.

b Select the button for the desired color and click OK.

5 To open the Define Aux I/O Features dialog box, click the Features button.

6 In the Auxiliary Inputs/Outputs pane, perform one of the following actions:

• To require the Dispatch Operator to actuate the safety switch before changing the state of
the Aux I/O, select the Safety Protected check box.

• To cause a relay inside the Dispatch Operator Equipment to close when the associated Aux
I/O is activated, select the Audible Alarm check box. This relay may be connected to an
indicator such as an external audible alarm or light, if needed.

NOTICE: If either the Safety Protected check box or Audible Alarm check box is
selected, manually add the associated toolbar buttons for the dispatch configuration. The
Safety Protected feature requires that a Safety button be added to the toolbar
configuration. The Audible Alarm feature requires that an End Audible Alarm button be
added. See Configuring the Toolbar on page 47 for instructions.

7 From the Picture list in the State 1 pane, select the icon for the initial state of the Aux I/O.

8 From the Picture list in the State 2 pane, select the icon for the second state of the Aux I/O.

9 To save your changes, click OK.

4.2
Configuring Audible Alarms for Auxiliary I/Os
The Administrator can configure specific public Auxiliary I/Os to cause a relay inside the dispatch
operator equipment to close when the Aux I/O is activated (this relay may be connected to an external
audible or visual alarm, if needed).If an Auxiliary I/O includes the audible alarm capability, add the End
Audible Alarm button to the toolbar and to the Feature menu for the saved configuration.

When and where to use: Use this procedure to enable the audible alarm feature for an Auxiliary I/O.

Procedure:
1 From the menu, select Edit → Resources.

2 From the Resource Selector Type drop-down list in the Set Up Resources dialog box, select
Aux.

3 Select the Auxiliary I/O for which you wish to enable the audible alarm.

4 To open the Define Aux I/O Features dialog box, click the Features button.

5 Select the Audible Alarm check box. Click OK.

6 To add the End Audible Alarm button to the toolbar, perform the following actions:

a From the menu, select Edit → Toolbar.
b In the Toolbar Features list in the Design Toolbar dialog box, select the End Audible

Alarm check box. Click OK.

7 To add the End Audible Alarm option to the Features menu, perform the following actions:

a From the menu, select Edit → Preferences. Select the Menu Items tab.

b In the Menu list, select Features.

c In the Menu Items list, select the End Audible Auxiliary I/O Alarm check box. Click OK.
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4.3
Configuring Auxiliary I/O Pairs
Auxiliary pairs are two momentary Aux I/Os of different types that are glued together.The Auxiliary
Input indicates the state of the device or feature. The Auxiliary Output provides acknowledgement to
the Dispatch Operator that the outbound request to change the state of the Auxiliary Input was
processed by the system. This system provides two types of indications: the first one when the system
processes your request, and another one when the requested action is completed.

Procedure:
1 From the menu, select Edit → Auxiliary I/O Groups.

2 In the Auxiliary I/O Group dialog box, click the Create Group button.

The Edit Auxiliary I/O Group Create/Modify dialog box appears.

3 In the Name text box, enter a name for the pair.

4 In the Auxiliary I/O list, perform the following actions:

a Choose one momentary Auxiliary Input by selecting the check box next to the Auxiliary Input.

b Choose one momentary Auxiliary Output by selecting the check box next to the Auxiliary
Output.

IMPORTANT: It is very important to select two momentary Auxiliaries of different types.
Two Auxiliaries of the same type do not work properly. You cannot select an Auxiliary
that is already used in another pair.

The Auxio Pair pane becomes active.

5 Specify the source and destination Auxios of the Auxio Pair by performing the following actions:

a From the Source list, select the Auxiliary Output.

b From the Destination list, select the Auxiliary Input.

6 In the View Auxio Group panel, verify the appearance of the pair. If necessary, modify it by
performing the following actions:

a From the Maximum number of columns drop-down list, select the maximum number of
columns.

Aux I/Os are arranged vertically or horizontally.

b Define the sequence of the Aux I/Os in the pair by clicking the Move up and Move down
arrows.

c From the Interlock Color drop-down list, select a color for the interlock bars.

7 To save your changes, click OK.

4.4
Auxiliary I/O Groups
Auxiliary I/Os can be organized into functional dispatch groups. Administrators can define as many
Auxiliary I/O Groups as desired. One or more groups can be placed on the Elite desktop but only one
group can be placed in the Auxiliary I/O window. An Auxiliary I/O Group window is always positioned
on top of the Elite Admin desktop.
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Figure 9: Auxiliary I/O Group Window

The position of the Auxiliary I/O window when the configuration file is saved in Elite Admin is the initial
position of the Auxiliary I/O window when the configuration file is loaded into Elite Dispatch. The title
bar of the window displays the name of the Auxiliary I/O Group.

4.4.1
Creating Auxiliary I/O Groups
Perform this procedure to create an Auxiliary I/O Group.

Procedure:
1 From the menu, select Edit → Auxiliary I/O Groups.

2 In the Auxiliary I/O Group dialog box, click the Create Group button.

The Edit Auxiliary I/O Group Create/Modify dialog box appears.

3 In the Name text box, enter a name for the group.

4 From the Auxiliary I/O list, select the check boxes next to the Auxiliary I/Os that you wish to add
to the group.

NOTICE: If you create a group that contains two momentary Auxiliaries, only the Auxio
Pair pane becomes active. Do not set any values in the Auxio Pair pane.

5 From the Maximum number of columns drop-down list, select the maximum number of
columns.

6 In the View Auxio Group panel, verify the appearance of the group. If necessary, modify it by
performing the following actions:

a From the Maximum number of columns drop-down list, select the maximum number of
columns.

Aux I/Os are arranged vertically or horizontally.

b Define the sequence of the Aux I/Os in the pair by clicking the Move up and Move down
arrows.

c From the Interlock Color drop-down list, select a color for the interlock bars.

7 To save your changes, click OK.

4.4.2
Editing Auxiliary I/O Groups
Perform this procedure to edit Auxiliary I/O groups.

Procedure:
1 From the menu, select Edit → Auxiliary I/O Groups.

2 From the Group Selector list, select the group you wish to modify.

3 Click the Modify Group button.

The Edit Auxiliary I/O Group Create/Modify dialog box opens.
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4 Edit the group by performing the following actions:

a From the Maximum number of columns drop-down list, select the maximum number of
columns.

Aux I/Os are arranged vertically or horizontally.

b Define the sequence of the Aux I/Os in the pair by clicking the Move up and Move down
arrows.

c From the Interlock Color drop-down list, select a color for the interlock bars.

5 To save your changes, click OK.

4.4.3
Deleting Auxiliary I/O Groups
Perform this procedure to delete Auxiliary I/O groups.

Prerequisites: Remove the Auxiliary I/O Group from all floating windows and folders. See Removing
Resources from Folders on page 85.

Procedure:
1 From the menu, select Edit → Auxiliary I/O Groups.

2 From the Group Selector list in the Auxiliary I/O Group dialog box, select the group you wish
to delete.

3 Click the Delete Group button.

4 Click Close.
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Chapter 5

Folder Management
This chapter describes the following topics:

• Adding Folders

• Adding Resources to Folders

• Adding Speed Dials to Folders

• Removing Resources from Folders

• Customizing Folders

• Emptying and Deleting a Folder

• External Assignment Folder

• Setting Existing Folders as External Assignment Folders

5.1
Adding Folders
Perform this procedure to add folders.

Procedure:
From the menu, select Folders → Add Folders.

An empty folder with the default name Folder <n> is added, where <n> is the number of the
subsequent folder.

Related Links

Customizing Folders on page 85

5.2
Adding Resources to Folders
Perform this procedure to add resources to folders.

Procedure:
1 From the menu, select Edit → Folders.

2 From the Folders drop-down list in the Edit Folder Resources window, select a folder.

3 From the Type drop-down list, select the Resource Type to be assigned.

Available Resources are listed in the left-side pane. Resources of the selected type present in
the selected Folder are listed in the right-side pane.

4 From the list on the left-hand side, select a Resource to be assigned.

5 In the Size pane, set the display size of a Resource in a folder by perform one of the following
actions:

• To display the resource window without including its features, select the Compressed
button.

• To display the resource window including all its features, select the Expanded button.
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6 Optional: Resize the resource to 2x or 3x its default size by selecting the appropriate option from
the Size drop-down list.

Figure 10: Available Folder Resource Sizes

By resizing a resource, you change the size of the resource itself and the size of all the
QuickLists available on the resource.

7 To set the audio route for a resource, select the resource and choose an option from the
following drop-down menus:

Select
To choose the speaker to use for this resource Select audio.

Unselect
To choose the speaker to use for this resource Unselect audio

Volume
To set a value for the audio volume. If the resource is included in another folder with different audio
settings, changing the volume here changes all current audio settings.

8 Optional: To route Select audio to your headset, from the Headset Behavior drop-down list,
select one of the following options:

• To hear the Select audio only through your headset, select Use headset for select.
• To hear the Select audio through your headset and through the Select speaker, select Use

headset & speaker for select.

NOTICE: If one of these options is selected and the headset is not plugged into the
headset jack box, the audio defaults back to the Select speaker of the Resource.

9 Move the selected Resource to the list on the right-hand side by clicking the Right arrow button.

10 Click Close.

5.3
Adding Speed Dials to Folders
Speed Dials are Resources that can be added to folders. They allow Dispatch Operators to dial a
specific phone number with one click.An Administrator can create speed dials from local phone book
and the shared phone book entries.

Prerequisites: Ensure that your local phone book or shared phone book contains the required speed
dial phone number.

Procedure:
1 From the menu, select Edit → Folders.

2 From the Folder drop-down list in the Edit Folder Resources dialog box, select a folder.
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3 From the Type drop-down list, select the Speed Dial option.

Available speed dials are listed on the left-hand side list. Speed dials present in the selected
Folder are listed on the right-hand side list.

4 From the list on the left-hand side, select a speed dial to be assigned.

5 Move the Resource to the list on the right-hand side by clicking the Right arrow button.

6 Click Close.

5.4
Removing Resources from Folders
Perform this procedure to remove resources from folders.

Procedure:
1 From the menu, select Edit → Folders.

2 From the Folders drop-down list, select a folder.

3 From the list on the right-hand side, select a Resource. Click the Left arrow button.

4 Click Close.

5.5
Customizing Folders
The Administrator can specify names of new folders, edit the names of existing folders, and change
their order on the desktop.

Procedure:
1 From the menu, select Folder → Customize Folders.

2 In the Folders tab, customize the names and appearance of the folders:

If… Then…

If you want to change the
name of a folder,

in the text box next to it, enter a new name for the folder.

If you want to change the
background color of a single
folder,

perform the following actions:

a Click the Background Color button next to the folder
that you want to modify.

b In the Colors window, select a standard or custom
color.

c Click OK.

If you want to change the
background color of all the
folder at once,

perform the following actions:

a In the All Folders pane, click the Background Color
button.

b In the Colors window, select a standard or custom
color.

c Click OK.

If you want to reset the back-
ground color setting for all
the folders,

in the All Folders pane, click the Reset Color button.
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3 In the Msels tab, customize the names and appearance of the multiselect groups:

If… Then…

If you want to change
the name of a multise-
lect group,

in the text box next to it, enter a new name for the group.

If you want to change
the background color of
a single multiselect
group,

perform the following actions:

a Click the Background Color button next to the multiselect
group that you want to modify.

b In the Colors window, select a standard or custom color.

c Click OK.

NOTICE: Avoid picking green or blue colors similar
to the colors that indicate that a patch or multiselect
group is open. It can create a confusing experience
for dispatchers.

If you want to change
the background color of
all the multiselect
groups at once,

perform the following actions:

a In the All Msels pane, click the Background Color button.

b In the Colors window, select a standard or custom color.

c Click OK.

NOTICE: Avoid picking green or blue colors similar
to the colors that indicate that a patch or multiselect
group is open. It can create a confusing experience
for dispatchers.

If you want to reset the
background color set-
ting for all the multise-
lect groups,

in the All Msels pane, click the Reset Color button.

4 In the Patches tab, customize the names and appearance of the patch groups:

If… Then…

If you want to change
the name of a patch
group,

in the text box next to it, enter a new name for the group.

If you want to change
the background color
of a single patch
group,

perform the following actions:

a Click the Background Color button next to the patch group
that you want to modify.

b In the Colors window, select a standard or custom color.

c Click OK.

NOTICE: Avoid picking green or blue colors similar to
the colors that indicate that a patch or multiselect
group is open. It can create a confusing experience for
dispatchers.

If you want to change
the background color

perform the following actions:

a In the All Patches pane, click the Background Color button.
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If… Then…

of all the patch groups
at once,

b In the Colors window, select a standard or custom color.

c Click OK.

NOTICE: Avoid picking green or blue colors similar to
the colors that indicate that a patch or multiselect
group is open. It can create a confusing experience for
dispatchers.

If you want to reset the
background color set-
ting for all the patch
groups,

in the All Patches pane, click the Reset Color button.

5 In the Reorder tab, change the order in which the folders appear on the screen:

a Select the folder to reorder.

b Use the arrow buttons to change the position of the folder in the list.

6 Perform one of the following actions:

• To save the changes and close the dialog box, click OK.

• To close the dialog box without saving the changes, click Cancel.
• To save the changes and continue to customize folders, click Apply.

7 To save your changes click OK.

5.6
Emptying and Deleting Folders
The folders you want to delete from a configuration must be empty.

Procedure:
1 Select the folder tab to be removed from the configuration.

2 Empty the folder.

a From the menu, select Edit → Folders.

The Edit Folders dialog box opens with the selected folder in the Folder drop-down list.

b From the list on the right-hand side in the Edit Folders dialog box, select a resource and
click the left arrow button to remove the resource from the folder. Repeat this action for every
resource in the folder.

c After removing all resources from the folder, click Close.

3 Select the empty folder you want to delete. From the menu, select Folders → Delete Folder.

5.7
External Assignment Folder
An External Resource Assignment is an assignment which is not initiated by the console operator
either explicitly or through an .elt file. Externally assigned resources are placed on the External
Assignment Folder.

Once placed on a folder, an externally assigned resource (such as one initiated by a CAD application)
can be used as any other resource available to the Elite Dispatch Operator. Any existing folder can be
chosen as the External Assignment Folder. To enable the Elite application to receive external
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assignments, the registry value SharedResourceControl must be added and enabled. See 
Registry Settings on page 103 for more details.

Related Links

Registry Settings on page 103

5.7.1
Setting Existing Folders as External Assignment Folders
Perform this procedure to set existing folders as external assignment folders.

Procedure:
1 From the menu, select Folders → Customize Folders.

2 In the Customize Folders window, select the Folders Name tab.

3 From the External Assignment Folder drop-down list, select the folder to be used for External
Assignments.

4 To save the changes, click OK.
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Chapter 6

Resource Groups
Temporary Resource Groups can be created to contact multiple radios using different resources
simultaneously, or to allow users from different frequencies to temporarily communicate with each
other.

Three types of Resource Groups are:

Multiselect (MSEL) Group
A Dispatch Operator can transmit on many different resources simultaneously when these
resources are added to an MSEL group. These resources include trunking talkgroups, conventional
channels, and private calls. Multigroups cannot be included in an MSEL group. Up to 16 different
MSEL groups per console can be configured.

Patchgroup
A Patch is created to allow users of different Resources (different frequencies, different
infrastructure) to communicate with each other. Patching is connecting Resources to pass audio
received on one Resource to another resource. Dispatch Operators patch radios on different
systems to allow them to talk to each other directly. They are marked by the Patchgroup indicator

 in the indicator area on the Resource.

Primary Resource Group
Primary Resources are Radio Resources designated by System Administrators and dispatchers for

a higher handling priority. They are marked by the Primary Resource indicator  in the indicator
area on the Resource.

Administrators can pre-program Resource Groups such as MSEL, Patch, and Primary Resource
Groups and lock the groups by selecting the Lock Group option in the Edit Resource Groups dialog.
If an administrator locks the resource groups in the Elite Admin application, dispatch operators cannot
edit them.

Administrators can define the settings of resource groups in the New Configuration window, or
change them at any time by selecting Edit → Current Configuration from the menu. For example,
they can set the position and height of the MultiSelect/Patch Group Window in the Elite Dispatch
interface by using the horizontal and vertical arrows. After an administrator saves the configuration, the
MultiSelect/Patch Group Window always appears in the specified position on the screen.

6.1
Editing MSEL/Patch Configurations
Perform this procedure to edit the MSEL/Patch configurations.

Procedure:
1 From the menu, select Edit → Current Configuration.

The Edit Configuration window opens.

2 In the Number of panel, perform the following actions:

a From the Folders drop-down list, select the number of folders.

The Administrator may select up to 20 folders.

b From the Msel drop-down list, select the number of MSEL Groups.
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The Administrator may select up to 16 Msel Groups.

c From the Patch Groups drop-down list, select the number of Patchgroups.

The Administrator may select up to 16 Patchgroups.

3 In the Msel/Patch panel, set the position and height of the MultiSelect/Patch Group window in
the main Elite window by performing the following steps:

a Move the MultiSelect/Patch Group window horizontally by using the Position arrows.

b Set the height of MultiSelect/Patch Group window by using the Height arrows.

4 Click Close.

Related Links

Saving Configurations on page 54
Creating New Configurations on page 53

6.2
Creating Resource Groups
The Administrator can specify which Radio Resources to include in Resource Groups for every
configuration. When the configuration is opened in Elite Dispatch, the groups automatically contain the
Radio Resources assigned to them.

Procedure:
1 From the menu, select Edit → Resource Groups.

2 From the Groups drop-down list in the Edit Resource Groups window, select the Resource
Group you wish to configure.

3 From the Type drop-down list, select the type of Resources you wish to add to the group or
remove from the group.

Resources assigned to folders appear in the list.

NOTICE: If Primary Resources is the selected group, only assigned or unassigned
radio resources that are not designated as primary resources appear in the Available list.
A radio resource can be placed in only one Patchgroup in a configuration but can be
placed in multiple Multiselect Groups.

4 Manage the Resources by performing the following actions:

• To add a Resource to the group, select it from the Available list and move it to the Selected
list by clicking the right arrow.

• To remove a Resource from the group, select the radio from the Selected list and move it to
the Available list by clicking the left arrow.

5 Optional: If you wish to prevent Dispatch Operators from editing group members, select the
Lock Group check box.

A locked Multiselect or Patchgroup includes a lock icon on the folder in the Dispatch
Configuration window.

6 Click Close.
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6.3
Creating Enhanced Patches
When you patch Resources the traditional way, only the audio from the selected Resources in the
patch is routed to the headset or the speaker for the selected audio. To hear audio from all the
Resources in the patch in your headset or the speaker for selected audio, enhance the patch.

Procedure:
1 From the menu, select Edit → Resource Groups.

2 From the Groups drop-down list in the Edit Resource Groups window, select the Patchgroup
you wish to enhance.

3 Select the Link to Msel check box.

The patch is enhanced only by linking it to the corresponding Multiselect Group.

Step example: Enhancing Patch 1 requires linking it to Msel 1.
In the MultiSelect/Patch Group window, the Multiselect Group to which you link the patch
disappears. The interlocking chain icon in the upper-left corner of the Patchgroup tab indicates
that it is an Enhanced Patch Group. If the Multiselect Group to which you link the patch group
has the APB transmit capability, the Patch Transmit button in the Enhanced Patch tab is
replaced with the Msel Transmit button.

4 Click Close.

When a Dispatch Operator uses the Enhanced Patch, the audio from all the Resources added to the
patch is routed to their headset or the speaker for selected audio.

6.4
Disabling Patch Idle Indication
If no activity takes place on a patch for a predefined period of time, the patch starts to blink which is the
patch idle indication. You can disable this indication.

Procedure:
1 From the menu, select Folders → Customize Folders.

2 In the Customize Folders window, select the Patches tab.

3 In the Patch Idle Indication pane, clear the Enabled check box.

4 ClickOK.
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Chapter 7

Preferences Customization
The Preferences option under the Edit menu allows the configuration of several areas of the Elite
Admin Application.

Customization options include:

• Customizing the Activity Log on page 93

• Customizing the Auxiliary I/O Window on page 94

• Customizing Group Text Messaging on page 94

• Creating a Custom Radio List on page 96

• Creating a Custom Page List on page 97

• Defining Menu Items for Dispatch Operators on page 97

• Changing Font Size in Elite Dispatch GUI on page 97

• Changing Font Type in Elite Dispatch GUI on page 98

• Setting Secure Operation Parameters in the Elite Admin on page 98

• Enabling Deletion of Secure Keys on page 98

• Provisioning Shared Phone Books on page 99

• Defining Audio Destinations and Ringtones for Phone Lines on page 99

• Blocking Calls from Unconfigured Phone Lines on page 100

• Editing a Local Phone Book on page 100

• Setting Alert Tone Preferences on page 101

• Setting Enhanced Instant Recall Recorder Startup Options on page 102

• System Clock on page 102

• Registry Settings on page 103

7.1
Customizing the Activity Log
Perform this procedure to customize the activity log.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Activity Log tab.

3 Optional: If the Activity Log is to be shown automatically when Elite Dispatch is launched, in the
General Information pane, select the Show Activity Log check box.

If the check box is left unselected, the Activity Log must be opened manually through the View
menu.

4 Optional: If you wish to allow Elite Dispatch Operators to modify activity log settings, in the
General Information pane, select the Allow Activity Log Modification in Dispatch check box.

5 Optional: If you wish to save all activity log data to a .log file, select the Log to File check box.

The default location of the log file is:
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• For MCC 7500 VPM: C:\ProgramData\Motorola MCC 7500\MessageMonitorLogs
• For MCC 7100: C:\ProgramData\Motorola MCC 7100\MessageMonitorLogs
• For MCC 7500E: C:\ProgramData\Motorola MCC 7500E\MessageMonitorLogs
a If the Log to File check box is selected, set the maximum log file size by entering a value in

Megabytes in the File Size text box.

NOTICE: After this file size is reached, additional data added to the log file will be lost.
Backup log files when they reach the designated file size.

6 In the Customize Activity Log pane, perform the following actions:

a In the Total Rows text box, enter the maximum number of rows for the Activity Log to
contain.

b In the Selected Contents list, select columns to be displayed in the Activity Log window by
selecting the check boxes next to the column names.

c Rearrange the order of the Selected Contents by clicking the Move up and Move down
arrows.

7 To save your changes, click OK.

7.2
Customizing the Auxiliary I/O Window
Perform this procedure to customize the Auxiliary I/O window.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Auxiliary I/O Window tab.

3 Make the Auxiliary I/O window visible by selecting the Show Auxiliary I/O Window check box.

If the check box is left unselected, the Auxiliary I/O window needs to be opened manually
through the toolbar.

4 Perform one of the following actions:

If… Then…

If you want to add an Auxili-
ary I/O Group to the Auxili-
ary I/O window,

perform the following actions:

a In the Auxilliary I/O Groups list, highlight the group
that you want to display in the Auxiliary I/O window.
Click the right arrow.

b Customize the size of the Auxiliary I/O window by us-
ing the Size drop-down menu.

If you want to remove an
Auxiliary I/O Group from the
Auxiliary I/O window,

click the left arrow. The group name returns to the Auxili-
ary I/O Groups list.

5 To save your changes, click OK.

7.3
Customizing Group Text Messaging
Perform this procedure to configure Group Text Messaging.

Prerequisites: The Group Text Messaging feature is enabled for your Console.
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Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Group Text Messaging tab.

3 To display the Group Text Messaging window when starting Elite Dispatch, check the Show
Window check box on the Group Text Messaging Window pane of the Preferences dialog
box.

4 To log all messages sent by the Console to a log file, check the Log to File check box, and set
the maximum log file size by entering a value in Megabytes in the File Size text box. The size
limit for the log file is 20 megabytes.

The default location of the log file is:

• For MCC 7500 VPM: C:\ProgramData\Motorola MCC 7500\MessageMonitorLogs
• For MCC 7100: C:\ProgramData\Motorola MCC 7100\MessageMonitorLogs
• For MCC 7500E: C:\ProgramData\Motorola MCC 7500E\MessageMonitorLogs

5 In the Columns pane of the Preferences dialog box, configure the columns available on the
Outbound Messages list, in the Group Text Messaging window.

a To show a column on the list, select the check box next to the column name.

b To remove a column from the list, clear the check box next to the column name.

c To change the order of columns on the list, click the Move arrow buttons.

6 Optional: Configure predefined messages for the Dispatch Operators. To do this follow: 
Configuring Predefined Messages on page 95.

7 To save your changes, click OK.

7.3.1
Configuring Predefined Messages
Perform this procedure to add, modify, or delete predefined text messages for the Group Text
Messaging feature.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Group Text Messaging tab.

3 In the Predefined Messages pane of the Preferences dialog box, perform one of the following
actions:

• To add a new predefined message, click New.

1 In the Predefined Message window, in the Title text box, type the title for the new
message.

2 In the Predefined Message window, in the Text text box, type the message text. The limit
is 160 characters. A used/remaining characters counter is provided in the Predefined
Message window.

3 To save your changes, click OK.

NOTICE: If you create a predefined message with an empty title, the title is set to
the message text.
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NOTICE: If you create a predefined message with an empty text, a warning
message appears.

• To edit an existing predefined message, highlight it on the Predefined Messages list and
click Edit.
1 Modify the title in the Title text box of the Predefined Message window.

2 Modify the message text in the Text text box of the Predefined Message window. The
limit is 160 characters. A used/remaining characters counter is provided in the Predefined
Message window.

3 To save your changes, click OK.

NOTICE: If you create a predefined message with an empty title, the title is set to
the message text.

NOTICE: If you create a predefined message with an empty text, a warning
message appears.

• To delete an existing predefined message, highlight it on the Predefined Messages list and
click Delete. The message is removed from the list.

4 To save your changes, click OK.

7.4
Creating a Custom Radio List
In Elite Dispatch, a QuickList can display both Master and Custom aliases. The Custom List is a subset
of aliases from the Master list and is configured in Elite Admin through the Preferences dialog box.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Custom List tab.

3 Select the resources to use in the Custom List by performing one of the following actions:

• To choose from all available resources, select the All button.

• To choose from the resources available in the current configuration, select the Current
Configuration button.

4 Choose a resource by selecting it from the drop down-list in the Resources pane.

The aliases available on this resource are displayed in the Master List.

5 To add an alias to the Custom List, select an alias from the Master List and click the right
arrow to add it to the Custom List.

6 Optional: To remove an alias from the Custom List, select it from the Custom List and click the
left arrow.

The resource returns to the Master List.

7 To save your changes, click OK.
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7.5
Creating a Custom Page List
The Page List is a subset of the Master List, and is configured in Elite Admin through the Preferences
dialog box.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Page List tab.

3 To add a page to the Custom List select a preconfigured page from the Master List and click
the right arrow.

4 To save your changes, click OK.

7.6
Defining Menu Items for Dispatch Operators
The Administrator defines the Edit, View, Features, and Folders menus in Elite Dispatch.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Menu Items tab.

3 From the Menu list, select the menu to define.

4 In the Menu Items list, choose the options to appear in the selected menu by selecting the
check boxes next to the respective option names.

NOTICE: Menu items with an associated toolbar button cannot be removed from the
menu unless the corresponding button is first removed from the toolbar.

5 To save your changes, click OK.

Related Links

Configuring the Toolbar on page 47

7.7
Changing Font Size in Elite Dispatch GUI
Some users may want to change the font size in GUI, for example to make sure that all characters in
alias name are visible.

Procedure:
1 In Windows search field, type in regedit and press ENTER.

2 Go to HKEY_LOCAL_MACHINE → SOFTWARE → Wow6432Node → Motorola → Console
→ Elite.

3 Right-click anywhere and select New → DWORD (32bit) Value.

4 Type in MediumFontHeight and the desired font size (14 by default).

5 Repeat step 3 and type in LargeFontHeight and the desired font size (16 by default).

Medium value applies to Page, Auxio and Speed Dial resources. Large value applies to Talk
resources.
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7.8
Changing Font Type in Elite Dispatch GUI
To change the font type in Elite Dispatch GUI, do the following:

Procedure:
1 In Windows search field, type in regedit and press ENTER.

2 Go to HKEY_LOCAL_MACHINE → SOFTWARE → Microsoft → Windows NT →
CurrentVersion → FontSubstitutes.

3 Right-click MS Shell Dlg and select Modify.. .
4 In the Value Data field, type in the name of the font of your choice. Click OK.

NOTICE: This change will affect all applications that use system font.

7.9
Setting Secure Operation Parameters in the Elite Admin
On consoles equipped with secure hardware and configured with multiple keysets, the Elite
Administrator can set the secure operation parameters by using the Preferences dialog box.

Procedure:
1 From the Elite Admin menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Secure tab.

3 Permit the Dispatch Operator to change the Active Keyset by selecting the Allow Keyset
Selection check box.

4 Configure Clear Audio Alerts by performing the following actions:

a To generate an alert tone and display an indicator on a Resource transmitting clear audio,
select the Transmit check box.

b To generate an alert tone and display an indicator on a Resource receiving clear audio,
select the Receive check box.

5 To save your changes, click OK.

7.10
Enabling Deletion of Secure Keys
Perform this procedure to allow Dispatch Operators to delete secure keys on software-based dispatch
consoles.

NOTICE: Sending a software command to delete secure keys is available only on the MCC
7100 and 7500E Dispatch Consoles.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Secure tab.

3 In the Secure tab, allow the Dispatch Operator to zeroize secure key material by selecting the
Delete Secure Keys check box.

4 To save your changes, click OK.
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7.11
Provisioning Shared Phone Books
Perform this procedure to provision Shared Phone Books.

NOTICE: Console Telephony is a feature available only on the MCC 7500 VPM and MCC
7500E Dispatch Consoles.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences window, select the Phone tab.

3 In the Phone Book Download pane, browse for the shared phone book .csv file.

For the location of the shared phone book .csv file, contact the System Administrator.

4 From the Download Interval drop-down list, select the intervals for the synchronization between
the console and the .csv file.

NOTICE: If you set the Download Interval parameter to Never, the console does not
synchronize with the .csv file.

5 To save your changes, click OK.

7.12
Defining Audio Destinations and Ringtones for Phone Lines
The Administrator can apply custom audio settings to phone lines.

NOTICE: Console Telephony is a feature available only on the MCC 7500 VPM and MCC
7500E Dispatch Consoles.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box , select the Phone tab.

3 Perform the configuration procedure for one or more of the following phone lines.

If… Then…

If you want to
specify an audio
destination for a
new phone line,

perform the following actions:

a In the Custom Phone Line List panel, click Add.

b Specify the phone number for which you want to set the audio desti-
nation.

NOTICE: The phone number that you specify is the phone
number of the PBX line dialed by the caller, not the ID in-
formation of the caller.

c Select the ringtone for the specified phone number.

d From the Chosen Speaker drop-down menu, select the speaker for
the phone call on a selected resource.

e From the Unchosen Speaker drop-down menu, select the speaker
for the phone call on an unselected resource.

If you want to
edit audio desti-
nation for an ex-

perform the following actions:
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If… Then…

isting phone
line,

a From the Custom Phone Line List panel, select the phone line that
you want to edit and click Edit.

b Select the ringtone for the existing phone line.

c From the Chosen Speaker drop-down menu, select the speaker for
the phone call on a selected resource.

d From the Unchosen Speaker drop-down menu, select the speaker
for the phone call on an unselected resource.

If you want to
specify audio
destination for
calls from un-
configured
phone lines,

perform the following actions:

a From the Custom Phone Line List panel, select DEFAULT and
click Edit.

b Select the ringtone for the unconfigured phone line.

c From the Chosen Speaker drop-down menu, select the speaker for
the phone call on a selected resource.

d From the Unchosen Speaker drop-down menu, select the speaker
for the phone call on an unselected resource.

4 To save the changes, click OK.

7.13
Blocking Calls from Unconfigured Phone Lines
The Administrator can configure the settings so that only calls from configured phone lines are
received.

NOTICE: Console Telephony is a feature available only on the MCC 7500 VPM and MCC
7500E Dispatch Consoles.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Phone tab.

3 In the Custom Phone Line List panel, select the Only Allow Calls from Configured Lines
check box.

4 To save the changes, click OK.

7.14
Editing a Local Phone Book
The Administrator can create a local phone book to facilitate the management of phone numbers.

NOTICE: Console Telephony is a feature available only on the MCC 7500 VPM and MCC
7500E Dispatch Consoles.

Procedure:
1 From the menu, select Edit → Preferences.

2 From the Preferences dialog box, select the Speed Dial tab.

3 To add shared phone book entries to the local phone book, perform the following actions:

a In the Master List window, select the entry that you want to add to the local phone book.
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b Use the right arrow key to move the selected entry to the Custom List window.

4 To remove a shared phone book entry from your local phone book, perform the following
actions:

a In the Custom List window, select the entry that you want to remove.

b Use the left arrow key to remove the selected entry from the Custom List window.

5 To manually add a new entry to the local phone book, perform the following actions:

a Click Insert.
b Input the number that you want to add the local phone book and the name for that number.

Click OK.

6 To edit a manually added entry, perform the following actions:

a In the Custom List window, select the entry that you want to edit and click Edit.
b Make the required changes to the entry. Click OK.

7 To remove a manually added entry from the local phone book, select the entry that you want to
remove from the Custom List window and click Delete.

8 To save the changes, click OK.

7.15
Setting Alert Tone Preferences
Alert tones are a consistent means of notifying radios or consoles of a certain condition. The Dispatch
Operator can use 15 predefined alert tones. Perform the following procedure to configure all the alert
tones in a single window.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Alert Tones tab.

3 For each of the 15 alert tones, select one of the following transmit modes:

• If you want the alert tone to be sent only when you press the Alert Tone icon on the toolbar,
select Momentary.

• If you want the alert tone to be sent for a predefined period of time after you press the Alert
Tone icon on the toolbar, select Latched.

NOTICE: You can stop sending a latched alert tone before the predefined period of time
ends by pressing the Alert Tone icon once again.

4 To save the changes, click OK.

7.16
Customizing the Speakers Volume Window
The Speakers Volume window allows the user to modify the volume of a speaker or headset. This
window is available for MCC 7500E Dispatch Consoles only.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Speakers Volume tab.

3 From the list of speakers and headsets, select a device.
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a To display the speaker or headset in the Speakers Volume window, select the Show on
speakers list check box.

b To set your own name for the device, select the Use custom name check box and type a
name in the text box provided.

c To set the default volume available for the device, type a number in the Volume text box.

4 Repeat step 3 for each device on the list.

5 Save your changes by clicking OK.

7.17
Setting Enhanced Instant Recall Recorder Startup Options
The Enhanced Instant Recall Recorder (EIRR) is an application that makes it possible to record and
replay calls that take place on the dispatch console on which it is installed. Obtain this licensed
application together with the Dispatch Console software. If the EIRR application is available on a
dispatch console, the Dispatch Operator can start it from the Windows operating system or from the
Elite Dispatch application. You can also set it to always start when the Dispatch Operator starts the
Elite Dispatch.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the Enhanced Instant Recall Recorder Configuration
tab.

3 To open the EIRR application at the startup of Elite Dispatch, select the Start Enhanced Instant
Recall Recorder with Elite check box.

4 To save the changes, click OK.

7.18
Configuring the VU Meter
Perform this procedure to configure the VU meter.

Procedure:
1 From the menu, select Edit → Preferences.

2 In the Preferences dialog box, select the VU Meter tab.

3 Optional: If you want to show the VU Meter on the status bar in Elite Dispatch, select the Show
on Status Bar check box in the Status Bar pane.

4 Optional: In the VU Meter Window pane, perform the following actions:

• To show the VU Meter window automatically when Elite Dispatch is launched, select the
Show Window check box.

• To select the size of the VU Meter window, select one of the options in the Size drop-down
list.

5 To save your changes, click OK.

7.19
System Clock
The clock can be optionally displayed to the right of the top toolbar and is automatically synchronized
with the console Windows domain controller. The format of the clock display can be modified in the
Regional Settings of the Windows Control Panel.
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IMPORTANT: Do not set the clock manually.

7.20
Registry Settings
The following tables list registry settings supported by the dispatch console and the console
application. Motorola Solutions takes no responsibility for user manipulation of the Microsoft Registry.

The Elite application supports several registry values which can be used to control the behavior of
certain aspects of the dispatch interface.
The key for Windows OS is: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Motorola
\Console\Elite.

Table 1: Registry Values Used to Control the Dispatch Interface

Name Type Valid Value Explanation

SharedResourceCon-
trol

REG_DWORD 1 Allow CAD assign-
ment.

0 Not allowed.

RadioPhoneDeassign REG_SZ Deassign All Deassign all radio re-
sources

Deassign None Deassign no radio re-
sources

Deassign Elite Deassign Elite as-
signed radio

AuxioDeassign REG_SZ Deassign All Deassign all Auxiliary
I/O resources

Deassign None Deassign no Auxiliary
I/O resources

Deassign Elite Deassign Elite as-
signed Auxiliary I/O
only

ConfigPath REG_SZ No restriction Default path of config-
uration file

FontHeight REG_DWORD MediumFontHeight Default: 14. Applies to
Page, Auxio and
Speed Dial resources.

LargeFontHeight Default: 16. Applies to
Talk resources.

MinimizeAndExit REG_SZ The maximum num-
ber of characters is
255

Password required to
minimize or close
Elite Dispatch applica-
tion

StatusLineWidth REG_DWORD No restriction Status Line width

StatusLineQueueSize REG_DWORD No restriction Status Line queue
size

Table continued…

MN004385A01-A
Chapter 7:  Preferences Customization

Send Feedback   103

http://docsurvey.motorolasolutions.com


Name Type Valid Value Explanation

SafetySwitchUnlock-
Duration

REG_DWORD No restriction Determines the length
of the Safety Switch
unlock timer in sec-
onds. It also deter-
mines the length of
delete stack entry and
delete entire stack ac-
tivation in seconds.

HysteresisX REG_DWORD No restriction The hysteresis varia-
ble for the resource
tile for the X compo-
nent. This controls
how far the user must
drag the resource tile
before it will move on
the dispatch screen.
Suggestion: minimum
5.

HysteresisY REG_DWORD No restriction The hysteresis varia-
ble for the resource
tile for the Y compo-
nent. This controls
how far the user must
drag the resource tile
before it will move on
the dispatch screen.
Suggestion: minimum
5.

MomentaryToneDura-
tion

REG_DWORD > 0 Determines the dura-
tion in seconds that
Elite will filter out du-
plicate type of mo-
mentary tones.

ActivityLogPath REG_SZ No restriction Path to the log file of
the Activity Log

EventDisplayPath REG_SZ No restriction Path to the Event Dis-
play log file

U REG_SZ The maximum num-
ber of characters is 49

User name used for
Elite authentication

P REG_SZ The maximum num-
ber of characters is 49

Password used for
Elite authentication

To change the type of font in Elite Dispatch GUI, go to HKEY_LOCAL_MACHINE\SOFTWARE
\Microsoft\Windows NT\CurrentVersion\FontSubstitutes. See Changing Font Type in
Elite Dispatch GUI on page 98
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7.21
Local AuxI/O Relays
The Dispatch Console controls the behavior of the local AuxI/O relays based on settings received from
the Configuration Manager in K core systems or Provisioning Manager in L core and M core systems.

The registry settings for local AuxI/O relays are not used.

Local AuxI/O relays are configured to any of the following:

• Local Console Push-to-Talk (PTT) Indication

• Received Audio on Selected Radio Resource Indication

• Emergency Alarm Indication

• AuxIO Alarm Indication

• Telephone Line Selected Indication

• Unused

NOTICE: It is possible to configure all local AuxI/O relays with the same choice.
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Chapter 8

Event Display Setup
Event Display is an optional feature that provides Dispatch Operators with a call queue window for
radio messages, radio statuses, and emergency alarms (as opposed to handling inbound events
through Resource windows).

The following graphic presents an example of an Elite Dispatch Event Display window. The
Administrator configures columns, menu options, and buttons in this window.

Figure 11: Elite Dispatch Inbound Event Display Window

 Title Bar
Shows the name of the Event Display configuration.

 Menu Bar
Displays the menus. The Administrator configures the contents.

 Preview Tile
Displays the Radio Resource currently acknowledged in the Event Display list.

 Operation buttons
Buttons that allow a Dispatch Operator to act upon inbound events. The Administrator configures
the contents.

 Column title buttons
The Administrator configures columns for event message data .

 Primary Resource Indicator
If configured, displays an asterisk ( * ) beside resources designated as primary.

 Status Indicators
Displays an icon for the status of the message event.

 Error Log
Displays timestamps and error messages (if any).
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 Indicator panes
Appear in the status line at the bottom of the Event Display window. In the Dispatch application,
displays icon indicators for errors, availability of Resources, and system status (not used in Admin
application).

 Clock
Displays the current time; it is synchronized with the Windows domain controller of the console.

8.1
Configuring the Event Display
A series of Wizard screens allows easy configuration of an Event Display window. Use the buttons at
the bottom of each wizard screen while configuring the Event Display window.

Procedure:
1 From the menu, select Edit → Event Display.

If no Event Display window has previously been configured, the Event Display Wizard opens.

2 In the Event Display Wizard dialog box, enter a name for the Event Display window in the
Event Display Name field. The length of the name cannot exceed 256 characters. The name is
displayed in the title bar of the Event Display window. Click Next.

3 To specify the event types to be included in the Event Display, perform these actions:

a To monitor emergency alarms for all Radio Resources, select the Emergency Alarm check
box.

b To monitor message codes for all Radio Resources, select the Message check box, then
perform one of the following actions:

• To monitor all message codes for all radios, select the All Message Codes button.

• To monitor one or more specific codes, select the Message Codes* button. Enter the
codes in the text box in any of the following ways:

• As a series of numbers separated by a comma; a code can be identified by any
number between 1 and 65535. Example: 2, 3, 4, 5

• As a range. Example: 1–6
• As part of a set. A set identifier is a number between 1 and 2000 followed by a colon,

followed by the code values to use from that set as either a series or a range.
Message sets and/or status sets are defined by the Provisioning Manager application.
Example: 340 : 1, 3

• As multiple values separated by the or operator ( | ). Example: 1 : 1, 3 | 2 :
5-8

c To monitor status codes for all Radio Resources select the Status check box, then perform
one of the following actions:

• To monitor all status codes for all radios, select the All Status Codes radio button.

• To monitor one or more specific statuses, select the Status Codes* radio button and
enter the codes in the text box, as a series of numbers separated by a comma, as a
range, as part of a set, or as multiple values separated by the "or" operator ( | ). Examples
of valid entries are provided in the previous step.

d Click Next.
4 To specify the sorting criteria for events in the Event Display, follow these steps:
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a Click the Sort by Classifications check box to have Event Display sort messages by
classification.

b In the Order of Classifications pane, click the check boxes of the classifications you would
like sorted. To change the sorting priority, use the Move arrow buttons to move a selected
classification up or down in the list.

c In the Order within Classifications pane, use the Move arrow buttons to change the sorting
priority and move a selected option up or down in the list. The contents of this pane depend
on the Classification type selected in the Order of Classifications pane.

d Click Next.
The Configuration Summary screen opens. The Event Display Interface Preview panel shows
how the Event Display window will appear to the dispatch operators.

5 In the Properties and Customize pane on the Configuration Summary screen, review the
tree structure. Select an item in the tree to display its details in the Property Preview pane.

6 To save your changes click Finish.

Postrequisites: For more information on customizing the preferences, resources, event types, sorting,
and operations of the configuration, see Event Display Customization on page 109.

8.2
Event Display Customization
Event Display preferences and display filter properties can be customized through the Properties and
Customize pane in the Configuration Summary window.

An Administrator may customize any of the following:

• Preferences

• Resources

• Message Codes

• Status Codes

• Emergency Alarms

• Sorting

• Operations

8.2.1
Customizing Event Display Preferences
Perform this procedure to change the name, enable event logging to a file, enable audible event
indication at the console, and select and arrange the Event Display window content.

Procedure:
1 From the menu, select Edit → Event Display.

2 From the Properties and Customize pane, select Preferences. Click the Customize button.

3 In the General Information pane, set a name for the Event Display by entering it in the Name
text box.

4 In the General Information pane, perform the following actions:

• Make the Event Display window appear upon Dispatch startup by selecting the Show Event
Display check box.
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• To show the Preview Tile in the Event Display window, select the Show Preview Tile In
Event Display check box.

• To enable the Dispatch Operator to make modifications to the Event Display window, select
the Allow Modifications In Dispatch check box.
The Event Display option is added to the Edit menu in the Dispatch application.

5 Allow logging events by selecting the Log to File check box. In the File Size spin box, define
the maximum size of the log file (in MB).

The size limit for the log file is 20 megabytes.

6 Enable an audible tone at the console when an event is received by selecting the Enable
Audible Indication check box. Perform one of the following actions:

• To enable the audible tone to sound on events for Primary Resources, select the Primary
Resources button.

• To enable the audible tone to sound on events for all Resources, select the All Resources
button.

• To cause the audible tone to repeat at intervals when events in the queue are
unacknowledged or on hold, select the Repeat Every check box. In the spin box, select the
interval in seconds.
The repeat interval for the audible indication can be set in the range of 3-60 seconds.

7 In the Customize Event Display pane, perform the following actions:

a From the Total Rows drop-down list, select the total number of rows visible in the Event
Display window.

Available options are 25, 50, 75, 100, 200, 300, 400, 500, 600, 700, 800, 900, or 1000.

b From the Selected Content list, choose the message data columns to be visible in the Event
Display window. For available options, see: Event Display Selected Content Types on page
110.

c Click the Move arrows to change the order of the content.

In the Event Display window, items in the list are displayed from left to right.

NOTICE: If Event State is selected, it must be the top entry in the list.

8 To save your changes, click OK.

Related Links

Event Display Message Data Logs on page 117

8.2.1.1
Event Display Selected Content Types
The Administrator can select the message data columns to display in the Event Display window. The
following list describes available content types.

Event State
The state of the event, either Unacknowledged, Acknowledged, or Held.

Resource
The Resource name.

Unit Alias
The alias name for the radio unit, the called phone, or the called phone number.

Alias
The alias for the status code/message code or the caller alias.
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Time
The time stamp of the event.

Site
The RF site ID from which the event was received.

Zone
The zone ID in which the event was received.

Primary Resource
Allows a Primary Resource indicator (an asterisk *) to be displayed next to Resources designated
as primary. No indicator means the Resource is not primary.

Unit ID
The ID of the radio unit or the ID of the called phone unit.

Event
Either the text of the message or status code, or the event type (for example, Emergency Alarm).

Code
The message/status code of the event.

Secure Key
The encryption key number of a Resource.

Sequence Number
The events are numbered in a sequence of 1, 2, 3, and so on. The top entry in the queue has a
sequence number 1. When an entry in the queue is added, removed, or changes position, the
sequence numbers are updated accordingly.

Elapsed Timer
The time from the first event for a given radio displayed in the Event Display window, regardless of
the event type. A blank entry is used for the first event for a given radio.

8.2.2
Customizing the Resource Display Filter
The Resource Display Filter allows the Administrator to select Resources to be monitored by the Event
Display.

Procedure:
1 From the menu, select Edit → Event Display.

2 In the Properties and Customize panel of the Configuration Summary dialog box, expand the
Display Filter folder.

3 From the Display Filter folder, select Resources. Click Customize.

4 In the Customize Resource Display Filter dialog box, to monitor Radio Resources in the Event
Display, select the Radio check box. Specify the Resources to monitor by selecting them from
the drop-down list next to the Radio check box. Available options are All, Primary, or Non-
Primary.

5 To monitor other Resources, select the Additional Resources check box.

6 From the Type drop-down list in the Additional Resources pane, select the Resource type.

Resources of a particular type are displayed in the Available list.

7 To move the selections between the Available list and the Monitored list, use the arrows.

8 To save your changes, click OK.
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8.2.3
Customizing the Message Code Display Filter
The Message Code Display Filter allows the Administrator to specify the message codes to be
monitored within Event Display.

Procedure:
1 From the menu, select Edit → Event Display.

2 In the Properties and Customize pane of the Configuration Summary dialog box, expand
Event Types folder.

3 From the Event Types folder, select Message Codes. Click Customize.

4 In the Customize Message Code Display Filter dialog box, to monitor message codes select
the Monitor Message Codes in Event Display check box. Perform the following actions:

• To choose all monitored Resources, select the All Monitored Resources button.

• To choose Primary and Non-Primary Resources, select the Primary/Non-Primary
Resources check box.

5 Optional: If you selected the Primary/Non-Primary Resources button, perform one of the
following actions:

• To monitor Primary Resources, select the All Primary Resources button.

• To monitor Non-Primary Resources, select the All Non-Primary Resources button.

6 To monitor Radio Resources displaying customized message codes by selecting the Special
Resources check box. From the list in the Special Resources pane, choose the Resources to
be monitored by selecting the check boxes next to the Resource names.

7 For each Resource group selected, perform one of the following actions:

• To monitor all message codes for the designated Resources, select the All Message Codes
button.

• To monitor one or more specific codes, select the Message Codes* button. Enter the codes
in the text box in any of the following ways:

• As a series of numbers separated by a comma; a code can be identified by any number
between 1 and 65535. Example: 2, 3, 4, 5

• As a range. Example: 1–6
• As part of a set. A set identifier is a number between 1 and 2000 followed by a colon,

followed by the code values to use from that set as either a series or a range. Message
sets and/or status sets are defined by the Provisioning Manager application. Example:
340 : 1, 3

• As multiple values separated by the or operator ( | ). Example: 1 : 1, 3 | 2 : 5-8
8 To save your changes, click OK.

8.2.4
Customizing the Status Code Display Filter
The Status Code Display Filter allows the Administrator to specify the status codes to be monitored in
the Event Display.

Procedure:
1 From the menu, select Edit → Event Display.
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2 In the Properties and Customize pane of the Configuration Summary dialog box, expand the
Event Types folder.

3 From the Event Types folder, select Status Codes. Click Customize.

4 In the Customize Status Code Display Filter, to monitor status codes in the Event Display,
select the Monitor Status Codes in Event Display check box. Perform the following actions:

• To choose all monitored Resources, select the All Monitored Resources button.

• To choose Primary and Non-Primary Resources, select the Primary/Non-Primary
Resources check box.

5 Optional: If you selected the Primary/Non-Primary Resources button, perform one of the
following actions:

• To monitor Primary Resources, select the All Primary Resources button.

• To monitor Non-Primary Resources, select the All Non-Primary Resources button.

6 To monitor Radio Resources displaying customized message codes select the Special
Resources check box. From the list in the Special Resources pane, choose the Resources to
be monitored by selecting the check boxes next to the Resource names.

7 For each Resource group selected, perform one of the following actions:

• To monitor all message codes for the designated Resources, select the All Message Codes
radio button.

• To monitor one or more specific codes, select the Message Codes* radio button. Enter the
codes in the text box in any of the following ways:

• As a series of numbers separated by a comma; a code can be identified by any number
between 1 and 65535. Example: 2, 3, 4, 5

• As a range. Example: 1–6
• As part of a set. A set identifier is a number between 1 and 2000 followed by a colon,

followed by the code values to use from that set as either a series or a range. Message
sets and/or status sets are defined by the Provisioning Manager application. Example:
340 : 1, 3

• As multiple values separated by the or operator ( | ). Example: 1 : 1, 3 | 2 : 5-8
8 To save your changes click OK.

8.2.5
Customizing the Emergency Alarm Display Filter
The Emergency Alarm Display Filter allows the Administrator to specify the resources to be monitored
for emergency alarms in the Event Display.

Procedure:
1 From the menu, select Edit → Event Display.

2 In Properties and Customize pane of the Configuration Summary dialog box, expand the
Event Types folder.

3 From the Event Types folder, select Emergency Alarm. Click Customize.

4 In the Customize Emergency Alarm Display Filter dialog box, to enable emergency alarm
monitoring, select the Monitor Emergency Alarms in Event Display check box. Perform one
of the following actions:

• To enable emergency alarm monitoring on all monitored Resources, select the All
Monitored Resources button.
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• To enable emergency alarm monitoring on Primary or Non-Primary Resources, select the
Primary/Non-Primary Resources button.

5 Optional: If you selected the Primary/Non-Primary Resources button, perform one of the
following actions:

• To monitor Primary Resources, select the All Primary Resources button.

• To monitor Non-Primary Resources, select the All Non-Primary Resources button.

6 To monitor specific Radio Resources for emergency alarm events, select the Special
Resources check box. From the list in the Special Resources pane, choose the Resources to
be monitored by selecting the check boxes next to the Resource names.

7 To save your changes, click OK.

8.2.6
Customizing Event Display Sorting
Perform this procedure to customize Event Display Sorting.

Procedure:
1 From the menu, select Edit → Event Display.

2 In the Properties and Customize pane, select Sorting. Click Customize.

3 In the Received Time Order pane of the Customize Event Display Sorting dialog box,
perform the following actions:

• To display the newest events on top, select the Newest on top button.

• To display the oldest events on top, select the Oldest on top button.

4 Optional: To further sort inbound events select the Sort by Classifications check box. Perform
the following actions:

a In the Order of Classifications pane, select the classifications you want sorted in the Event
Display by selecting the check boxes next to the respective classification names.

b In the Order within Classifications pane, select an item to rearrange. Change the order of
the content by clicking the Move arrow buttons.

If the Sort by Classification check box is not selected, the only sorting criteria is the Received
Time Order. If the Sort by Classification check box is selected, the Received Time Order is
applied within each of the classifications, not between classifications.

5 To save your changes, click OK.

8.2.6.1
Event Display Sorting Examples
The following examples show how customized sorting options display inbound calls in an Event
Display window. The tables illustrate the order only; they do not represent the actual appearance in
the Event Display window.

Sorted by Received Time Order (Newest On Top)

Table 2: Inbound Events Sorted by Received Time Order (Newest On Top)

Event State Unit ID Resource Time

Acknowledged 00000008 Primary 12:22
Table continued…
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Event State Unit ID Resource Time

Held 00000004 Non-Primary 12:14

Unacknowledged 00000006 Primary 12:11

Held 00000005 Primary 12:09

Unacknowledged 00000007 Non-Primary 12:08

Acknowledged 00000001 Non-Primary 12:05

Acknowledged 00000002 Primary 12:04

Sorted by Event State, then by Primary/Non-Primary

Table 3: Inbound Events Sorted by Event State, then by Primary/Non-Primary

Event State Unit ID Resource Time

Acknowledged 00000002 Primary 12:04

Acknowledged 00000008 Primary 12:22

Acknowledged 00000001 Non-Primary 12:05

Unacknowledged 00000006 Primary 12:11

Unacknowledged 00000007 Non-Primary 12:08

Held 00000005 Primary 12:09

Held 00000004 Non-Primary 12:14

Sorted by Primary/Non-Primary, then by Event State, then by Received Time
Order (Oldest on Top)

Table 4: Inbound Events Sorted by Primary/Non-Primary, then by Event State, then by Received Time
Order (Oldest on Top)

Event State Unit ID Resource Time

Acknowledged 00000002 Primary 12:04

Acknowledged 00000008 Primary 12:22

Unacknowledged 00000006 Primary 12:11

Held 00000005 Primary 12:09

Acknowledged 00000001 Non-Primary 12:05

Unacknowledged 00000007 Non-Primary 12:08

Held 00000004 Non-Primary 12:14
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Sorted by Event State, then Event Type (Radio Message then Radio Status*),
then Primary/Non-Primary

Table 5: Inbound Events Sorted by Event State, then Event Type (Radio Message then Radio Status),
then Primary/Non-Primary

Event State Resource Unit ID Alias Time

Acknowledged Primary 00000002 PTT 12:04

Acknowledged Non-Primary 00000008 PTT 12:05

Acknowledged Primary 00000006 On scene 12:22

Unacknowl-
edged

Primary 00000005 PTT 12:11

Unacknowl-
edged

Non-Primary 00000001 On scene 12:08

Held Primary 00000007 PTT 12:09

Held Non-Primary 00000004 On scene 12:14

* PTT shown here is an example of a radio message while On scene is an example of a radio status.

8.2.7
Customizing Event Display Operations
Event Display operations can be customized by the Administrator to change the menu options, enable
double-click actions on certain events, and select the buttons to be displayed in the Event Display
toolbar.

Procedure:
1 From the menu, select Edit → Event Display.

2 In the Properties and Customize pane of the Configuration Summary dialog box, select
Operations. Click Customize.

3 In the Operations Menu Items pane of the Customize Event Display Operations dialog box,
select the check boxes for each item to be included in the Operations menu. For available
operations, see Event Display Operations Menu Items on page 117.

4 To configure the Acknowledge and Acknowledge Next options, perform the following actions:

a Remove the Acknowledge button from the Event Display Toolbar list by deselecting the
Acknowledge check box.

b Remove the Acknowledge Next button from the Event Display Toolbar list by deselecting
the Acknowledge Next check box.

c In the Operations Menu Items list, select either the Acknowledge or the Acknowledge
Next check box. Click the Configure button.

d In the Configure Acknowledge Operations dialog box, perform one of the following actions:

• To remove the previously acknowledged event from the Event Display window, select the
Delete Event button. Click OK.

• To automatically put the previously acknowledged event on hold, select the Hold Event
button. Click OK.

5 In the Event Display Toolbar pane, select the check boxes next to the buttons to be included in
the toolbar. To rearrange the order of the content click the Move arrow buttons.
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6 Optional: To permit the Dispatch Operator to perform a double-click action on an inbound event,
select the action from the Double-Click Action drop-down list. The available options are None,
Acknowledge, or Hold.

7 To save your changes click OK.

8.2.7.1
Event Display Operations Menu Items
The Administrator can select the contents to be included in the Operations menu of the Elite Dispatch
application. The following list describes the available items.

Acknowledge
Acknowledges a selected event and opens communication between the Dispatch Operator and the
Resource through the Transmit button on the preview tile in the Event Display window. Audio is
routed to the Select speaker.

Acknowledge Next
Acknowledges the entry at the top of the list.

Hold
Puts a selected event on hold.

Delete
Deletes the selected event.

Delete by Unit
Deletes all messages in the queue associated with the unit selected by the Dispatch Operator.

Delete by Resource
Deletes all messages in the queue associated with the resource selected by the Dispatch Operator.

Delete All
Deletes all events without selecting any item in the Event Display queue.

Clear Error Line
Clears the error message in the status line at the bottom of the Event Display window.

End Emergency Tones
Stops the emergency tone at the dispatch position.

Audible Indication
Plays an audible tone when the console receives an event. You can configure the audible tone to
play for events from Primary Resources or from all Resources. You can set the audible tone to
repeat at an interval of 3-60 seconds when events in the queue are unacknowledged or on hold.

8.3
Event Display Message Data Logs
All inbound Event Display message event data, regardless of selected content columns, can be saved
to a log file. Log files can be opened with Notepad or imported into Microsoft Excel.

The default name for log files is [Current_elt_Name].[Current_IED_Name].log.
The default location for saving log files is:

For MCC 7500 VPM Dispatch Consoles: C:\ProgramData\Motorola MCC
7500\MessageMonitorLogs
For MCC 7100 IP Dispatch Consoles: C:\ProgramData\Motorola MCC
7100\MessageMonitorLogs
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For MCC 7500E Dispatch Consoles: C:\ProgramData\Motorola MCC 7500E
\MessageMonitorLogs

8.3.1
Enabling Event Display Logging
Perform this procedure to enable Event Display Logging.

Procedure:
1 From the menu, select Edit → Event Display.

2 In the Properties and Customize pane of the Configuration Summary dialog box, select
Preferences. Click Customize.

3 In the Customize Event Display Preferences dialog box, select the Log to File check box.

4 Define the maximum size of the log file (in MB) by entering it in the spin box.

The maximum size of the log file is 20 megabytes.

IMPORTANT: When the file size limit is reached, the log file is overwritten by the new
information, beginning with the oldest data. Backup log files when they reach the
designated maximum file size.

5 To save your changes, click OK.

8.3.2
Changing the Event Display Log File Location
Perfrom this procedure to change the Event Display Log File Location.

Procedure:
1 In the search field, type regedit.

2 In the Registry Editor window, navigate to HKEY_LOCAL_MACHINE/SOFTWARE/
Wow6432Node/Motorola/Console/Elite.

3 Double-click the EventDisplayPath value.

4 In the Edit String dialog box, enter the new path to the Event Display log file. Click OK.

The Event Display log file is now saved at the new location.
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Chapter 9

Elite Dispatch Autostart
The Elite Dispatch application can be set to autostart after a user logs in. This section assumes that
the Administrator has already created an .ELT configuration file to autostart Elite Dispatch.

There are four ways to start Elite Dispatch automatically:

Auto Authentication with Configuration Selected
The user does not need to enter a Username and Password; Elite Dispatch application starts
automatically with a specific configuration file.

Auto Authentication with Configuration Unselected
The user does not need to enter a Username and Password; Elite Dispatch application starts
automatically but the Dispatch Operator must manually select the configuration file.

Authentication Required with Configuration Selected
The user needs to enter a Username and Password; Elite Dispatch application starts automatically
with a specific configuration file.

Authentication Required with Configuration Unselected
The user needs to enter a Username and Password; Elite Dispatch application starts automatically
but Dispatcher must manually select the configuration file.

9.1
Adding Authentication Usernames and Passwords to the
Windows Registry
Perform this procedure only when you intend to have the Elite Dispatch application start with no
authentication required.

Procedure:
1 In the search field, type regedt32 and click OK.

2 In Registry Editor, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Motorola
\Console\Elite.

3 Double click the U value.

4 In the Edit String dialog box, enter a valid Username for Network Authentication. Click OK.

5 Double click the P value.

6 In the Edit String dialog box, enter the Password for the Username entered in step 5. Click OK.

9.2
Configuring Auto Authentication With a Selected Configuration
File
Perform this procedure to configure Elite Dispatch to autostart without Username and Password
authentication and with a specific configuration file.

Prerequisites: Add dispatcher Usernames and Passwords to the Windows Registry. See Adding
Authentication Usernames and Passwords to the Windows Registry on page 119.
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Procedure:
1 To create a shortcut in the Startup folder, navigate to C:\Users\<Windows Username>

\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup, where
<Windows Username> is the username of the Windows user for which you wish to create the
shortcut.

2 Right-click anywhere. From the context menu, select New → Shortcut.
3 In the Create Shortcut dialog box, enter

"<Path to elite.exe>" "<Path to .elt file>" -authenticate
where <Path to elite.exe> is the installation path of the MCC 7100, MCC 7500 VPM, or
MCC 7500E Dispatch Console and <Path to .elt file> is the path to the .elt file to be
used for autostarting Elite Dispatch.

NOTICE: Include the quotation marks.

Example: For MCC 7500E Dispatch Console:
"C:\Program Files (x86)\Motorola MCC 7500E\bin\elite.exe" "C:\Users
\Public\Public Documents\Motorola MCC 7500E\config\autostart.elt" -
authenticate

4 Click Next.
5 Enter a name for the shortcut. Click Finish.Example: AutostartEliteDispatch
6 Reboot the computer and log in.

The User Login window appears with the User Login Name and Password fields disabled.

If the Username and Password provided in the Windows Registry are correct, the User Login window
disappears and Elite Dispatch is started with the specific configuration.

If the Username and Password provided in the Windows Registry are not correct, a warning message
is displayed.

9.3
Configuring Auto Authentication With a Configuration File Not
Selected
Perform this procedure to configure Elite Dispatch to autostart without Username and Password
authentication and without a specific configuration selected.

Prerequisites: Add dispatcher Usernames and Passwords to the Windows Registry. See Adding
Authentication Usernames and Passwords to the Windows Registry on page 119.

Procedure:
1 To create a shortcut in the Startup folder, navigate to C:\Users\<Windows Username>

\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup, where
<Windows Username> is the username of the Windows user for which you wish to create the
shortcut.

2 Right-click anywhere. From the context menu, select New → Shortcut.
3 In the Create Shortcut dialog box, enter "<Path to elite.exe>" "” -authenticate

where <Path to elite.exe> is the installation path of the MCC 7100, MCC 7500 VPM, or
MCC 7500E Dispatch Console.

NOTICE: Include the quotation marks.
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Example: For MCC 7500E Dispatch Console:
"C:\Program Files (x86)\Motorola MCC 7500E\bin\elite.exe" "” —
authenticate

4 Click Next.
5 Enter a name for the shortcut. Click Finish. Example: AutostartEliteDispatch
6 Reboot the computer and log in.

The User Login window appears with the User Login Name and Password fields disabled.
If the Username and Password provided in the Windows Registry are correct, the Login window
disappears and Elite Dispatch is started.

If the Username and Password provided in the Windows Registry are not correct, a warning
message is displayed.

NOTICE: The Dispatch Operator must manually select a configuration file after Elite
Dispatch starts.

7 From the Configuration menu, select a configuration file. Click Open.

9.4
Configuring Mandatory Authentication With a Selected
Configuration File
Perform this procedure to configure Elite Dispatch to autostart with mandatory Username and
Password authentication and with a specific configuration file.

Procedure:
1 To create a shortcut in the Startup folder, navigate to C:\Users\<Windows Username>

\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup, where
<Windows Username> is the username of the Windows user for which you wish to create the
shortcut.

2 Right-click anywhere. From the context menu, select New → Shortcut.
3 In the Create Shortcut dialog box, enter "<Path to elite.exe>" "<Path to .elt

file>" where <Path to elite.exe> is the installation path of the MCC 7100, MCC 7500
VPM, or MCC 7500E Dispatch Console and <Path to .elt file> is the path to the .elt
file to be used for autostarting Elite Dispatch.

NOTICE: Include the quotation marks.

Example: For MCC 7500E Dispatch Console:
"C:\Program Files (x86)\Motorola MCC 7500E\bin\elite.exe" "C:\Users
\Public\Public Documents\Motorola MCC 7500E\config\autostart.elt"

4 Click Next.
5 Enter a name for the shortcut. Click Finish. Example: AutostartEliteDispatch
6 Reboot the computer and enter the Username and Password in the User Login window.

Elite Dispatch is started with the specific configuration.

MN004385A01-A
Chapter 9:  Elite Dispatch Autostart

Send Feedback   121

http://docsurvey.motorolasolutions.com


9.5
Configuring Mandatory Authentication With a Configuration File
Not Selected
Perform this procedure to configure Elite Dispatch to autostart with mandatory Username and
Password authentication and without a specific configuration selected.

Procedure:
1 To create a shortcut in the Startup folder, navigate to C:\Users\<Windows Username>

\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup, where
<Windows Username> is the username of the Windows user for which you wish to create the
shortcut.

2 Right-click anywhere. From the context menu, select New → Shortcut.
3 In the Create Shortcut dialog box, enter "<Path to elite.exe>" where <Path to

elite.exe> is the installation path of the MCC 7100, MCC 7500 VPM, or MCC 7500E
Dispatch Console.

NOTICE: Include the quotation marks.

Example: For MCC 7500E Dispatch Console:
"C:\Program Files (x86)\Motorola MCC 7500E\bin\elite.exe"

4 Click Next.
5 Enter a name for the shortcut. Click Finish. Example: AutostartEliteDispatch
6 Reboot the computer and enter the Username and Password in the User Login window.

Elite Dispatch is started.

The Dispatch Operator must manually select a configuration file after Elite Dispatch starts.
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Chapter 10

Troubleshooting
This chapter describes various events that can happen during the daily operation of the MCC 7100,
MCC 7500 VPM, or MCC 7500E Dispatch Console and suggests corrective actions.

NOTICE: If the supervisor is unable to solve the problem, see Getting Help on page 17.

10.1
Resolving Hardware Problems
If a hardware problem occurs, perform the following procedure.

Procedure:
To resolve a hardware problem, perform the following actions:

If… Then…

If the laptop/computer
screen freezes and does
not respond to the key-
board or the mouse,

perform the following actions:

a Reboot the computer by pressing the ALT + CONTROL +
DELETE keys simultaneously.
The Elite Admin application must be restarted after the
reboot.

b If the problem recurs, notify the supervisor.

If the laptop/computer is
powered up, but nothing is
displayed on the monitor,

perform the following actions:

a Ensure that the monitor cable is securely plugged into
the back of the laptop/computer and the monitor.

b Ensure that the monitor power cord is securely plugged
into a 120 VAC, 60 Hz grounded power outlet.

If there appears to be a
problem with the laptop/
computer itself,

refer to the manuals that came with the laptop/computer.

10.2
Error Messages
Error messages are displayed in the status line at the bottom of the Elite Dispatch desktop.

Most error messages that occur during Elite Dispatch operation are self-explanatory. Some error
messages instruct the Dispatch Operator to contact the System Administrator and occur if the Dispatch
Operator attempts an action that is not possible at the time.

In addition to error messages, the status line displays warnings and informational messages. Some of
the messages are also logged to the Windows Application Event Log.

When debugging a problem, check this list first. If the problem still exists, contact the Motorola
Solutions Support Center (SSC). See Getting Help on page 17.
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